SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

TABLE OF CONTENTS

School Ledger-Report System Fund Accounting Software for Windows ..., 5
INSTAITATION ...t b bbb bbbt b et b et 6
Windows 7 or WIindows Vista INSIIUCTIONS...........ceivriiinirciscensee s 6
INTRODUGCTION. ...ttt e et e e stae e et e e s be e e anbee e srbe e e snbeeennreas 8
About SChool Ledger REPOIT SYSLEIM ......cvviieieieresie e sttt ettt re e e et esaesresreanaanens 8
[ L] (o] SRR 8
QLI 1T RSN o] oo SR 8
Key Features of SChool Ledger-RepOrt SYSIEM ........cccviiviiveieiiri e s et e e e sre e enens 8
WhHat's NEW I VEISION 127.....c.oiiiiiiiiieiieeiee ettt 10
What Was NeW iN VEISION 112 ..ot 10
What Was NEW iN VEISION 10?........cuiiiiiriiiitinieisiisseisi sttt b bbb e 10
GETTING STARTED ...ttt 11
Getting Started with School Ledger-Report SYSIEM .........coov i 11
Getting Started - Creating an ACCOUNE DAtADASE ........cvevvirveriiiireie e enees 11
Getting Started - Customizing SLRS t0 Meet YOUF NEEAS ........ccvvviveieice s e 12
Getting Started - Chart 0f ACCOUNES SELUP .....eveiuiiiieeie ettt sre e eneas 12
Getting Started - POSting YOUr FIrSt ENLIY ......coiiiiiicieice e 14
Getting Started - Using the General Ledger DiSPIay .........cccoiiiiiiiiiiiie e 14
Getting Started - Configuring YOUF PrINEIS .....c..ooiiiiiiiie e 15
Getting Started - Printing @ SAMPIe REPOIT.......cc.oiiiiiieiiie e 16
Getting STAMEA - SECUITY ... ee ittt bbbttt b et b ettt e et et et sbesbesreeneas 16
Getting Started - Checking for Product UPAAteS............coiieiiiiiiiieiieee e 17
Getting Started - Keyboard SNOMCULS .........ccviiiiiiiecieicre sttt eneas 17
2T T Lo L 0 TU T gl I L USSP 18
T (o] ] T I 01U I - LSO 18
USING SCHOOL LEDGER. ...ttt 19
ACCOUNE DAEADASES........eceitiee bbb bbbttt bt 19
Creating an ACCOUNE DALADASE .........cvirririiiriirree e 19
OPENING 8 DALADASE. ....c.eeteiti ettt ettt b e bbb e bt bt et e b e nbe b e nbesbeebeene e 19
PIETEIENCES ...ttt ettt bbbt E bRt b et b et 20
ACCOUNt DAtaase PrOPEITIES ....civivieirerieiisesese st eree e e sttt e e st sre e ne e e e e seesrenresneeneenes 20
Maintaining Multiple ACCOUNt DAADASES ..........cieiiiiiiiiieie et e 20
OpPENING RECENT DALADASES ... .vvcveeveereerieriesiesie st ereseetesee e estesresreeseeseesseseestesaesreaseeseenseseeseesresseasennens 21
Deleting an ACCOUNTE DATADASE .........coveiuirieriieiieieie ettt ettt bttt e et bbb sneens 21
Emailing the ACCOUNT DAtADASE .......ccvevverieiieeeieie e ettt resresneeneenes 21
Securing an ACCOUNE DataDASE.........eiveiiririii e st resresneereene e 22
Account Database MaiNtENANCE ..........cuiiiiiiiicre e 23
Renaming an ACCOUNE DAtADASE..........ccviviieieieiesesie e ste e e et e see e e e sre e e e seebesaesresresneaneeneeneees 23



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

Account Database File FOIMAL..........ooiiiiiiiii e s 23
CAIT OF ACCOUNTS ...ttt bbbt e e e e s bbbt e b e et e ne e e e et e s besbesbesreeneas 24
Y AN eToto 10 oL A @] o= T2 L1 o] T 24
SUPEracCoUNt EXPIANAtiON .......cc.oiiiiiie ittt e e bbb 25
Opening the Chart OF ACCOUNES .........coi it sresreereeneens 25
Chart 0f ACCOUNTS DISPIAY ..e.vvivreiieiie ettt st re e e et e besneereeneens 25
Using Sub-Accounts (“Child” GCCOUNTS).......ciuiiiiieiiie ittt bbb 26
ACCOUNT INUMDEIS. ...ttt b bbbttt bbb et e ne st 26
AATING ACCOUNTS. ...ttt sttt ettt ettt b e b e bt e b et e b e nbesb e sb e e beebeemeentesbesbesbesbeeneanes 27
0 L] o ANt 10 £ 29
Modifying Starting BAIANCES...........ciieiiiiie ettt bbb 29
DEIETING ACCOUNTS ...ttt sttt bbbttt b ettt e s e ea e e b e b bt eb e e bt es e e e et e sbesbenbesbeereenes 29
L Lo T N7 oT 01U [ S 30
ACCOUNt PropertieS WINGOW ........cooiiiiiiiieie sttt bbbttt sb e 30
Posting Entries from the Chart 0f ACCOUNES........cceiviiiiiiire e 31
POSEING t0 PAIENT ACCOUNTS ...veiieiiieieeite sttt sttt bt sb et sb et et e st e e et et sbesbesaeebeenes 31
Transferring Funds using the Chart 0f ACCOUNTS ........ccoiiiiiiii e 32
ACCOUNE ACTIVITY 1.ttt ettt et st e st e ae et e e e e te st e st e e neeneeneeneeneeneeneenneeneanes 32
Adjusting Starting BalanCeS .........coueiuiaieiiie ettt e 32
DiSPlaying BalANCES.........ccviieieieieiesie e se s e et et ettt et sr et n e a et et e re e eneenes 33
BAlaNCe TOTAIING «....eviieieieie et bttt b et b et et e st e e et e b b sbesbeereenes 33
Printing the Chart Of ACCOUNTS.........ciiiiieceees et e e sresresneeneenes 34
GENEral Ledger DISPIAY .....cviitiiieitieieiieie ittt sttt h ettt e s bbbt e et e st e e et et besbesneeneas 34
0L TR L LT a T L I To o =) TS 34
General Ledger DISPIAY .......coeiiiiiieie ettt sttt b et bbbttt b bbb e ns 35
Posting General LeAQEr ENTIIES. ......ciiii e siesie ettt a s et e st s rennesneeneenes 35
TrANSTEITING FUNUS ...ttt bbbt bttt s et e b e b sbesbe b eneas 37
o L] To T = 15T Tod o 38
D= o T I AT o o] S 39
VOIAING TTANSACTIONS ...ttt et b bbbt s e b e b e st bt b e e bt ese e b e sbesbesbeebesneaneas 39
Searching fOr TraNSACLIONS. .......cvcveeeieriese sttt sttt e et e ee s restesreere e e e e see st e nresnesreenens 39
FINA Al TEANSACTIONS ...ttt bbbttt b e bbbt e st e e et e b sbe st e ebeereenes 40
Marking Transactions as CIEAIEM .........c.ciuereieririeie e et sre e ereens 40
GOtO LINKEA TraNSACTION. ... .citiiiiitiiieie ittt ettt sttt b et bbbt ettt e et sbenbesbeebeene e 41
IMONENTY ACEIVILY ...ttt bbbt e e sb bbbt e se et et sbenbesaeebeenes 41
RUNNING BAIANCE .......viiviiiisece ettt e st st et beebe e e ena e e et e stesrennesneaneenes 42
Show OULSEANAING BAIANCE .....cueiiiiiii ettt b e sbe e 42
o oL Tt =TT I o] - 42
SOITING the LEAGET SCIEEM ....itiii ettt ettt b et bt b e bt b e et e e st b e nbesbesbeene e 42
SEALUS COIUMIN ...ttt b e bbbt bttt e bttt sbe et e st e ebe st e ebennes 43
TEANSTEE COIUMN ...t b bbb bbbt s bt s b et es 43
DLA ENIIY ..ttt h ettt Rt R et E bt e R et e R b e nhn e ntb e nrneenrre e 44
POSEING ENTIES ...ttt bbbt bt e e b e bt bt b et e s e e s et et sbeebesbeereenes 44
TrANSTEITING FUNOS ....vieece ettt et e st e teene e s e e e e e e eesresteaneaneas 45
ACCOUNE RELITEVAL ...ttt bbbt bttt e b b sbeebeeeeenes 46
ACCOUNE SEIECLION SCIBEIM......eitiitiitiiti ettt b ettt ettt be b bt be bt et et e b sbesbesneeeeenes 47
DALE SEIECTION ...ttt bbbttt et bbbt 47



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

TeXt FIeld IMEMO FRALUIE ......ouiiiiiieiieee ettt ettt sttt et sb et b sbe b eneas 48
L)Y/ a Lo o IS o] o (oL S 48
T 010 SR 49
Printer CONTIGUIALION ....c.iiuiii ettt e bbb b neens 49

R ET oL 7] Toa 1o o] =TT o S 49

(O o] AT Lol £ T ot =TT o ISP 49
Transaction REGISTEI REPOIT ... ....eiuiiiiiiie ittt ettt bt e et se b e b sbesbesneeneas 51
Chart OF ACCOUNTS REPOIT.....cciiicieiie ettt et sre s te s reare e e e e seesresresresreeneens 52
FUNA SUMMAIY REPOI ...ttt bttt b et b et e et e st e sn et et sbenbesae b enes 53
a0l e v U] R oo o S 54
Funds Grouped by AdVISOr REPOIT ..ottt s 55
Transfer Details REPOIT ..ottt st sbe st eneas 55
L0000 o1 aT=To [T oo o OSSR 56
ACCOUNE BAIANCES GIaPh ...ttt bbbttt b bbbt b et nee b b sbeeeeens 57

e 0] T I T3 oo o S 57

F X [ A o To [OOSR PR 58
AUdit SAMPIING REPOIT ...ttt bbbttt be b b saeeeeenes 58
AUdit SEQUENCING REPOIT ...ttt b et b et e e sb e bbb enes 58
Audit Backdating REPOI........coiiiieieeieiese ettt e e ne e e e e e e seenresneeneanes 59
ST ) 2RSSR 60
SECUNTLY OVEBIVIBW......ietiee ittt ettt sttt ettt et b et bt bt et e bt et et e e b e eb e e b e e bt eb e e Rt enbenbenbenbesbeebeene e 60
ENabling Database SECUILY .....veveieieiiie ittt e et renaeaneeneens 60
MaNAGING USEI ACCOUNTS .......eviiviiieiieeteeeeiestestesiesseeseeeessesaessessesseaseeseesseseessessesseaseeseessessessessessensenses 61
T = a0 @] o =T U o] TS 63
Procedures for the End of the FiSCal YEaI........ccucoiiiiiiiiiiiiee s 63

(08 (o1 Yo - T TS0 L - SR 63
Starting a New Fiscal Year from SCratCh...........coeeiiiiii e 63
Clearing ACCOUNE BAIANCES ......cuvivieiiieiiisiese sttt sttt st e te e ere e e e e e nresbesneerenneens 64
Clearing the GENEIal LEAQEN .......cveieie ettt sttt st re e e esne s reseesneereeneens 64
Renaming an ACCOUNTE DALADASE. .........oiuiiiiiaiieieite ettt sttt b bbb e e 64
ADVANCED INFORMATION ... .ottt 65
UNINSEATTING ...t bbbttt e e b e bt b e bt et e s e et et et sbesbesbeereens 65
INEEINEE UPAALES ...ttt bttt ettt b e bbb et et et s bt s b e bt e b e et et e nbesbenbesbeereenes 65
BACKING UP YOUF DAEA......ctiitiitiitiiiieiie ettt et b ettt b et e b et bt b e bt bt et e e besbenbesbe st e ene e 66
RESTONNG YOUE DLA ... ettt et b bbbt s e e b e bt bt b e bt ebe et e b e eesbesbesbe st e e ne e 67
TranSACtION DELAIIS ......c.veviiiiciiii bbbt 67
APPENDIX A - USER PREFERENCES. ... 68
PrEfErENCES OVEIVIEW ..ottt ettt bbbt b et b et et b et ne et 68
School INfOrmation PrEferENCES ........cc.i it r e 68

LT O LU (=Y (T =10 ot SRS 69
AUBIES PrETEIENCES ..ottt bbbttt bbb e b bbbttt r et b n et 69
ACCOUNES PTETEIENCES ...ttt bbbt ettt bbbttt 70
General Ledger PrefErENCES ........cei ittt bbbttt b e b b ebe e 71

2T T (U OB =) {1 €T =TS 71



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Advanced Preferences (AUItOr Tab)........ooo i 72



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

School Ledger-Report System

Fund Accounting Software for Windows

© Copyright 1996-2010, 2011
Heritage Administrative Systems/Surfside Lighthouse Group, Inc.

© Copyright 1989, 1987 Michael Stoloff

All Rights Reserved

This version of School Ledger-Report System is shipped on a single CD-ROM. This software product is copyrighted, with all
rights reserved by Heritage Administrative Systems/Surfside Lighthouse Group, Inc. The distribution and sale of this product
are intended for the use of the original purchaser only and for use only on the computer system specified. Copying,
duplicating, selling or otherwise distributing this product without the express written permission of Heritage Administrative
Systems/Surfside Lighthouse Group, Inc. constitute violations of United States copyright laws and are hereby expressly
forbidden. The program is licensed for use in one school office or department. School districts or universities wishing to use
the program in several buildings or departments must purchase a copy of each program for each location. We offer a
generous quantity discount program - please call us for details.

WARRANTY

Heritage Administrative Systems/Surfside Lighthouse Group, Inc. warrants that the School Ledger-Report System program
CD-ROM media is free from defects in material and workmanship, assuming normal use, for a period of thirty (30) days
from the date of purchase. If a defect occurs during this period, you may return the disk to Heritage Administrative
Systems/Surfside Lighthouse Group, Inc. with a dated proof of purchase where it will be replaced free of charge. Except as
specifically provided in this warranty, there are no other warranties, express or implied, including but not limited to, any
implied warranties of merchantability or fitness for a particular purpose. In no event shall Heritage Administrative
Systems/Surfside Lighthouse Group, Inc. or Michael Stoloff be liable for loss of profits or benefits, indirect, special,
consequential, or other similar damages arising out of any breach of this warranty or otherwise.

IMPORTANT

The School Ledger-Report System software deals with important and sensitive data. Both computers and their operators
make mistakes. Please proofread all output carefully. Back up your data frequently.

Companion Product to School Ledger-Report System

School Accounts Payable
Complete Encumbrance and Dispersal Accounting Package

Heritage Administrative Systems/Surfside Lighthouse Group, Inc. 17 Cove Road P.O. Box 1505 East Orleans, MA 02643
Phone 800-942-9008 or 508-240-3680 Fax 508-255-9520 Email heritage@surfsidesoftware.com
Corporate web site — www.surfsidesoftware.com — Follow links to School Ledger
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Installation

This installation guide is intended to:
e  Guide you through the process of installing the SLRS on your computer
e Provide tips for installing SLRS and for making sure your product stays up-to-date
e Explain the use of the Trial Version

To install SLRS from a CD:
1. Insert the School Ledger-Report System CD into the drive

2. If Auto Insert natification is enabled in Windows the setup program will launch automatically. If the setup program
does not launch open My Computer, open your CD drive and double click the Setup file.

3. Follow the on-screen instructions for installing the program onto your computer.

To download and install SLRS over the Internet:
1. If you have a connection to the Internet you can download and install SLRS from our web site.
Visit www.surfsidesoftware.com and click the “downloads” link for a list of available software packages.

2
3. Click on the link to the software package you wish to download.
4

Choose Save As from the dialog box that is displayed and save the file onto your computer. Make sure you
remember the location where you saved the file; you will need to locate the file in order to run it in the next step.

5. Open the folder where you saved the file and double click the file you downloaded to being the installation
procedure.

Notes for Windows NT, 2000 and XP users

e Inorder to install and register your program properly, you must install SLRS while logged into the user account
that will be running the program.

e The user account must have Administrator or Power User privileges during the installation/registration process.

e Once the program is installed and the registration number entered, the user account may be reset to its original
security level

Windows 7 or Windows Vista Instructions

All of our software runs on Windows 7, Microsoft's latest operating system, as well as Windows Vista. Due to Windows
tight security system, it is necessary to run the program as an administrator when first registering the program or when
selecting the trial period. Once you’re up-and-running the program can be run as a normal user.

Steps to run the program as an Administrator:

Locate the program's icon on the desktop (i.e. School Ledger, etc)

e Right-click the icon and select "Run As Administrator" from the popup menu.

e Launch the application and attempt to enter the registration number or select the trial version.

e Itisnot necessary to run the program as an Administrator again unless you need to re-register the program.

If the procedure above does not work for you the alternative is to change user account control settings as follows:
e Click Start-=>Control Panel
e Double-click User Accounts

e When the "Make Changes to your User Account” screen comes up, select the last option to Turn User Account
Control On or Off

e Uncheck the box that says "Use User Accounts Control to Protect Your Computer..." and click OK. On Windows 7
you will use a slider control, which is turned down to “off”.

e Re-boot the computer and run the program to where you can enter the registration number or select the trial version.
After this screen has been completed you can turn User Account Control back on by following the same procedure
you used to turn it off.


http://www.surfsidesoftware.com/
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Trial version

You can install SLRS on your computer and use it as a trial version before purchasing in order to see if it meets your needs.

While acting as a trial version the program is fully functional and will operate for 30 days from the date of first use. After the
trial period has expired the program will demand that it be registered in order for you to continue using it.

To register the product you must contact Heritage Administrative Systems, Inc and purchase the program. You will be given
a registration key that can be used to unlock the full program.

Once the registration key is received you may enter it into the program using the Help—>Registration menu.

School Ledger Registration E|
. Ok
Registration number: —_—
|| _ | _ | = | Cancel
Try It!
Click the Trial button bo evaluate this Trial
fullp-functional program for up o 30-daps -

If you have any questions during the installation process, please feel free to call one of the technical support numbers listed
on the previous page or send us an email.
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Introduction

About School Ledger Report System

School Ledger-Report System, or SLRS, is a fund accounting software package designed for Microsoft Windows
95/98/NT/2000/XP. Built upon our popular DOS product of the same name, this product offers the same fast, reliable
management of internal school funds in a more sophisticated, easy to use environment.

Some of the program's key features include an intuitive transaction entry form, “interactive” general ledger, chart of
accounts manager, extensive search and reporting capabilities, security system, context-sensitive help system, Internet
update capability and much more.

School Ledger-Report System makes it easier than ever to manage your school's internal fund accounts!

History

School Ledger-Report System was an early offering in the school accounting market. It was originally written by Michael
Stoloff and published by his company, Shenandoah Software of Harrisonburg, Virginia. In 1996 SLRS and its sister product
School Accounts Payable were acquired by Heritage Administrative Systems/Surfside Lighthouse Group, Inc. SLRS joined
the Heritage family of school administrative software that includes The Administrator's PowerPack integrated school records
system and the popular Classifier family of master scheduling programs.

Technical Support

Heritage Administrative Systems/Surfside Lighthouse Group, Inc. provides ninety days of free telephone technical support
for this program. The ninety days begins with the date that appears on your invoice. Our phone lines are open Monday
through Friday from 9:00 a.m. to 4:30 p.m. Eastern time. We are closed on most federal holidays as well as a few other
selected holidays. Our phone number is 800-942-9008.

After your ninety-day “free” support period has expired, you may elect to purchase an annual phone support plan. Call for
the current price on a support plan for your school.

Technical support is not provided to schools without a support plan. No exceptions!

Key Features of School Ledger-Report System

SLRS is a fund accounting package designed for Microsoft Windows. You can post entries, transfer funds, manage your
chart of accounts, use the versatile, interactive general ledger display, print a variety of reports, find or filter transactions in
the register, and much more.

Tracking your school's internal funds has never been easier!

Posting Entries/Making Transfers

At the heart of the system is the ability to post new entries into the ledger and to transfer funds from one account to another.
You can do this from just about anywhere in the program with a single keystroke. Posting is fast and easy. The system is
designed to handle multiple entries in a single session without leaving the Post screen. The general ledger display function
can then be used to view and modify the transactions.
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Interactive General Ledger

A full-featured, interactive general ledger displays your general ledger in an efficient and easy to use format. Use the ledger
display to add, edit and void ledger entries, transfer funds, search for transactions, or restrict viewing of the ledger activity to
a given month. The ledger screen displays a running balance as well as starting and ending balance and
received/disbursed/transferred totals. An unlimited number of transactions can be maintained within each fiscal year.

The ledger display is the primary tool for maintaining your general ledger. It is most likely the place where you spend the
majority of your time. There are many time saving shortcuts and features located in the ledger that will be covered in more
detail later in this document.

Chart of Accounts

The account management screen provides for the creation and management of your chart of accounts. SLRS can maintain an
unlimited number of accounts, each with an unlimited number of nested sub-accounts (called “child accounts”). By
constructing your chart of accounts carefully, you can ensure that your reports provide the maximum reporting detail that
your school needs.

Note for DOS version users: SLRS no longer uses Superaccounts. Instead, any “top level” account assumes the same role a
Superaccount did except that it shows up directly in your chart of accounts for easier management.

Search and Filter Capabilities

Within the general ledger screen you have the ability to search for existing transactions. You may retrieve a transaction by
description, explanation, transaction number, reference number or amount. A powerful “find all” function displays all ledger
entries that match your criteria in a special register screen. The transactions resulting from your search can be modified
directly from within the search result screen.

With a click of the mouse you can view the transaction activity for a single month instead of the entire fiscal year.

Reports

SLRS provides reporting capabilities to present your data in a concise, easy to read format. You can customize the font, point
size, and page layout of any report. All reports may be previewed on the screen before you send the output to the printer.

Security Features

If you enable the security system on an account database, individual users may be added to the system each with his or her
own set of access rights to each part of the program. Users log into a secure database by supplying a username and password
at the beginning of the session. After a successful login the user may operate all features of the program to which they have
been granted access.

Compact and Efficient Data Storage System

Our data storage system utilizes a compact and efficient method that stores all data in a single, secure database file. Since the
size of the file generally will not exceed the size of a single floppy disk making backups is easy. Managing multiple years'
data is also made easier as you can store multiple account database files in the same directory/folder if desired.

Backup system

You can create automatic backups that are created each time you exit the program, schedule backups to be made to an
external or network drive at specific intervals, and create manual backups to diskette or flash drives. This comprehensive
backup system protects your valuable data from harm in the event of an unforeseen system failure.
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What’s New in Version 12?

The Alert System monitors any of the statuses listed above that are germane to the ledger-only implementation
The new report that publishes fund summary and fund detail reports by advisor

What was New in Version 11?

Export to Excel — Version 11 features “one click” exporting of all data screens (i.e. vendor, ledger, checkbook,
receipts...etc.) to the popular XLS file format used by Microsoft Excel and other industry standard spreadsheet
applications. Simply click the “Excel” button on the toolbar, name the file and your data will be opened in Excel
exactly as it appears on the screen. The data can then be manipulated and formatted for printing or emailing to a
colleague.

Enhanced Searching — Several of the list screens throughout the program have been equipped with an enhanced
“find” function that makes it quicker and easier to find the data that you seek. For example, in the vendor list you
can now click inside the “search” box on the toolbar and type a few characters of a vendor’s name — the list will
instantly display only those vendors whose records contain the characters you typed in the search box. This
enhanced search makes it much easier to find the information you need right when you need it.

Speed Increase — Extensive optimization has been done throughout the program resulting in faster loading of most
screens, especially for those schools with a large vendor database. The larger your account database the more you
will notice the optimization.

Memo Management Feature — Version 11 boasts a new “memo management” function that allows you to save
commonly-used phrases or memo items. Every note/memo/description field throughout the program supports memo
management. Press F2 in any of those fields or click the ... button to load, save or delete memorized note items.
This feature saves considerable time when find yourself typing the same information over and over again.

Restore Hidden Accounts — This auditor preference prevents the use of the hidden general ledger accounts. It “un-
hides” any accounts currently marked “inactive” in the chart of accounts.

“Layouts” Capability — Users may now save/retrieve items that are commonly used in the “items” or “allocation
grid” sections of the program. For example, you can now save a set of purchase order items that can be loaded into
a new purchase order with just a few clicks of the mouse. Layouts capability is supported on just about every data
entry screen, including checks, purchase orders, receipts, deposits, EFT’s, NSF’s and more. This feature can be an
enormous work-saver over the course of a fiscal year.

What Was New in Version 10?

Version 10 included many new and exciting features most requested by our users:

More Room to Work — Many data entry screens have been re-designed to maximize data entry space for important
elements such as accounts, memos and descriptions.

New and Improved Account Screen — The account screen now features a “tabbed” layout, field for faculty advisor
for that account (to enable searches on advisor) and “at your fingertips” tabs for checkbook transactions, general
ledger entries, encumbrances...etc.

Transaction Categories — Each transaction may now be “classified” by a user-defined category. This can be useful
if you want to pull reports on all “supply” related transactions or perhaps all “transportation” expenses for multiple
classes, clubs and athletic teams. Basic report functions will be provided at release time and additional reports will
likely be added during the life of Version 10 as users tell us the additional report functionality they need.

Quick Restore — A “restore” function allows a guided recovery of a backup made with either the automatic and
manual backup function of SLRS. The user selects the file to be restored from a list of scheduled or automatic
backup files — or one may select a file that was saved to removable media such as a flash drive or CD-ROM. The
restored file may be set to over-write an existing original or may be renamed during the restore process so as to
protect the original data file.

Quick File Re-Name — Many users have requested a function that lets them re-name their data file without using
Windows’ renaming functionality. Version 10 allows you to re-name your data file from within School Ledger.

10
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e  “Sticky” Screen Size Scaling — All register and list screens now open to a pre-defined screen size. Steps have been
taken to ensure that screens do not shrink or re-size themselves when certain other program functions are invoked.

e Additional F5/F6 “Increment” Functionality — We have reviewed several of our data entry screens and have
added the general ledger’s “F5/F6” function to increment certain numbers and dates. This is very useful in a
situation such as when you’re creating a large batch of manual checks.

GETTING STARTED

Getting Started with School Ledger-Report System

This getting started guide is intended to:
e Explain the concepts of the program — what it is, how it can be used, and recommended procedures
e  Offer some guidelines for managing your internal fund accounts
e Provide you with the basic steps for commencing use of the program

Topics covered in this getting started guide are:
Creating an account database
Customizing program operation
Importing data from SLRS/DOS
Defining your Chart of Accounts
Posting your first entry
Using the general ledger display
Configuring your printers
Printing a simple report
Security overview
Checking for product updates
Keyboard shortcuts

Getting Started - Creating an Account Database

An account database holds all of your data for the entire fiscal year in a single data file. An account database file must be
created before you can create accounts or enter data into the general ledger, unless you are upgrading from the DOS version.

Creating an account database is the first step you must perform before using any other functions in the program.
To create an account database:
e Click File->New account database
e Open the folder where you will store the account database and specify the account database name (naming tip)
e Click Save to create the account database
e Enter the starting and ending dates for the fiscal year and click OK.

An account database will store your financial information for a single fiscal year. Once the fiscal year has ended you must
either create a new database or perform an end-of-year operation to close the current fiscal year and begin a new one.

Note: If you are importing data from the DOS version do not create a database first. Instead use the File=>Import option both
to import transaction data and create a new account database in a single step.
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Getting Started - Customizing SLRS to meet your needs

Does your school system allow posting to parent accounts? Should you be able to delete unused accounts from your master
chart of accounts? Can beginning account balances be adjusted in the middle of the fiscal year?

These important questions and others should be addressed right after you create your account database. The default
preferences have been defined by for tight control. However, not everyone who uses the program has the need for controls
this rigid. If you wish more flexibility than the initial preferences provide (and you have consulted your auditors) you may
feel free to alter the preferences to suit your own needs.

To set preferences:
e Click Edit>Preferences

Preferences are unique to each account database and therefore cannot be defined before a new database is created. Make sure
you set preferences for each new account database that you create.

In addition to controlling how the program functions the preferences screen also facilitates the definition of school and school
district information, several display and keyboard input preferences and more.

Several Important Preferences
Require all accounts to balance

Will not allow the Chart of Accounts screen to be closed without all parent account balances to equal the sum of their child
accounts. We recommend that you leave this option active.

Allow posting to parent accounts

Determines if posts and transfers can be applied to parent accounts. This is dictated by your school district's standard
accounting practices. If you don't know how to define this option, please check with your internal funds supervisor before
you make a choice. Most districts will not allow posting to parent accounts.

Allow adjustment to beginning account balances

Determines if beginning account balances can be modified after transaction entries have begun. This is dictated by your

school district's auditing policies. Most districts will not permit adjustments to beginning account balances. Instead, if an
audit of the prior year's account data dictates that an adjustment be made, the auditor will instruct the bookkeeper to post
some kind of a correcting entry either on the first day of the new fiscal year or on the day that the auditor discovered the
adjustment.

Getting Started - Chart of Accounts Setup

Once you have created an account database the first order of business is to build your chart of accounts. There is no specific
way to organize the account list, but we can offer a few guidelines to follow.

Opening the Chart of Accounts display
Do one of the following:
e Click Edit->Chart of Accounts
e Press CTRL-A
e  Click the accounts button on the toolbar

Tip: You will find throughout the program that there is usually more than one way to accomplish a particular task. The
program is designed to give you the freedom to use the method easiest for you. The rest of this “Getting Started” guide will
show only one way to access each feature, but do feel free to use whichever method you prefer.

Account Organization

SLRS uses an account structure that is broken down into accounts and sub-accounts. Any account can have a set of sub-
accounts (also called “children” or “child accounts”). Each child account can contain its own set of sub-accounts and so on.

Consider this example:
12
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Genaral
Pelty Cash
Interest

Misc

“General” is the parent account, and “petty cash”, “interest” and “misc” are all child accounts. For reporting purposes all
entries made to the three child accounts will be totaled in the parent account.

The chart of accounts can include an unlimited number of accounts. There is no limit to the number of nested child accounts
you may create. Practically speaking, it is unlikely that you would nest child accounts more than three or four levels deep as
this would make your account structure very difficult to maintain. Please consult your auditors or your district's accounting
manual before you go to far into nesting your accounts.

Top-level accounts (also called Superaccounts)

As a general rule of thumb when you add an account you specify the starting balance for that account. The sum of the starting
balances for all child accounts must equal the starting balance of the parent account or you will be warned of an out-of-
balance situation. Depending upon how you defined your preferences, the program might prevent you from saving the chart
of accounts until you resolve the out-of-balance situation.

Top-level accounts are handled slightly different. In the example above, “General” is a top-level account, also called a
Superaccount. No starting balance is entered for top-level accounts, and instead the starting balance is automatically
calculated for you as the sum of all its children.

Top-level accounts should be used to group your accounts into a logical organization for reporting purposes.
Adding accounts

e Click Edit>New

e Type the account name and (optionally) the account number

e Specify the starting balance for the account (except for top-level accounts)

e Click OK

To specify that a new account is a child of another account make sure the “sub-account of” box is checked and specify the
account using the drop-down account list.

Tip: After filling in the account information press Enter to begin adding another account.

13
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Getting Started - Posting
Your First Entry Post a transaction to the Ledger
. oK.
To post a hew entry |L| Fresz FS to increment \—l
) . LCancel
e Click Activities->Post Transaction foneseenty A= A8 D (e Q
(or press CTRL-P) Account |11 -]

e Fill in the form and click Ok to GeneraAthistics Help

accept the transaction

Degcription | Ledger adjustment

E=planation

Received | $265 00 Disbursed | $0 .00

Note: Date, account and description are required fields. You cannot save the transaction without entering data into those
three fields.

Getting Started - Using the General Ledger Display

To open the ledger
screen:

= General Ledger,

A Ledger
e Click
Edit->General = Trarsaction [15) & v | i Print | Gk Find | Ref#: w
Ledger (or press Ref # |Date Statuz [Acct # | Mumber| Description | Explanation Received |Disbursed |Transfer |Balance
CTRL-R) 241242 .0n)

2 12/13/2006 1.1 Deposit Deposit - misc $50.00 $0.00 [$250.00)

3 12/13/2008 1.1 Depasit Deposit - mise $50.00 $0.00 ($200.00)
The ledger display
shows all recorded
transactions as well as
an audit trail of edited 3transactions Beginning: $20000 +$100.00 -$500.00 +§0.00 (50.00) = ($200.00)

and voided
transactions. Use the
general ledger screen to find, edit or void existing transactions.

To add a new transaction
e Press CTRL-P to post a new transactions
e  Press CTRL-T to transfer funds
To edit an existing transaction
e Double click the transaction
or
e  Select the transaction you want to edit and press CTRL-E

When you edit a transaction and click OK, the original transaction is still maintained in unmodified form, and a new
correcting entry is posted with the modifications. The original transaction is marked with a status of “<void>*E” to indicate
that a correcting entry was made.

Tip: To locate the correcting entry for a modified transaction quickly, select the original transaction and press CTRL-G
(goto) -- this will take you right to the “successor” transaction.
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Searching for transactions

When your general ledger contains only a handful of entries it is very easy to locate the one you wish to edit. As the number
of transactions grows it becomes more difficult to browse through the list and find the one you need. To find a transaction,
use the procedure below:

e Press CTRL-F to display the find dialog.

e Type a fairly unique snippet of information that will locate the desired transaction (such as the description or
explanation)

e Press ENTER to locate the transaction

The first transaction that meets your criteria will be selected. Continue pressing ENTER until either you find the transaction
you seek or run out of qualifying transactions.

Tip: Click the “find all” button to display all transactions that meet your search text and display them in a special general
ledger window.

Voiding transactions
e Press CTRL-V to void a transaction
As with editing, the original transaction is still maintained in unmodified form and a status of “<void>* is marked to indicate

It has been deleted. x|
. - - Frinter:
Gettl ng Started = CO nflgu rl ng YOU r HE Lazeriet 4 Pius on LET 2-
Prlnte IS m e e LCancel |
. . . . L. el ID.Ein. Header Farit... Hel
You can define which printer you wish to use for printing the Right |03m— | =
reports generated by SLRS. Once you select a printer, all — BariEort
report output will go to that printer until you select a different Top | tin
one. In addition to defining which printer to use you may also Bottam |1in. e
control the margins, page layout and font used for reports.
Header ID_25in_ " Portrait
: | - & Land
To select the printer for reports: ) Bt
e Click File=>Printer Setup% For Reports To define new printers of change port assighments use the

Wwindows Contral Fanel

e  Select the printer to use from the drop-down list.

Note: Only currently defined printers can be used. That means that a printer must already be installed and configured for use
by Windows. To define additional printers, you must use the Windows Control Panel.

Defining margins and page layout:
e Adjust the top, bottom, left and right margins to control the amount of empty space around the edge of the page
e Adjust the header and footer to control the amount of space before the report header and after the report footer
e Change between portrait and landscape mode to adjust page orientation

Defining fonts
e Click the header font and body font buttons to select the font used for printing reports.
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Getting Started - Printing a |
Sample Report Repot Type Pint
Transaction Fegister T S
- o Frexview
You can print a variety of reports with SLRS. [t
H oweverpmost of therr>1/ are ugeful only when [Entire Fiscal Vear | Fom [oreoion [x] e [oeanz [x] Bt |
much more data_exis’gs thar_1 you have entered UP  1yansaction Register Options Hep |
to -thI.S point. ThIIS guide WI|| waII§ you through [ Force ifta Lartscaps mode iecammended] Frinter Sefup |
p”ntlng asample transaction rengter report. ¥ Frint grid lines [~ PFrint in Reftt order (instead of date order) Expart... |
To print a transaction register report: W Ermail. |

e Click Reports—>Transaction Register

e You can select the report dates for the
transaction register and several options that control how the report is printed. For this sample report, you should
retain the default values.

e Click the Print Preview button to display the results to the screen
e Zoom infout using the zoom button on the toolbar
e To print the report, click File>Print

Tip: Each available report can be configured and previewed to the screen before you send it to the printer.

Getting Started - Security

About Database Security

If you choose not to implement database security anyone who has access to the SLRS program can access the account
database. All data can be freely changed or deleted without any control.

To prevent unauthorized access or accidental deletion of data you can secure the account database. By assigning a set of
access rights to a set of users you can control who can get into your program and what they can do once they’re in it.

If you do not wish to implement a security system for your account database you may skip the remainder of this topic.

Enabling Database Secu rity i Database Security - C:\Documents and Settingsitcrossma.SURFSIDEWMy Documents¥SLRSDa. .. [z|
By default database security is Users User Rights
disabled for each new account Usemame Alphabetic | Categorized |
database you create. Propery Value ~
) Add accounts Yes
To enable database security: #dld new checkbook entries Yes
Add new vendors Yes
o Click File>Database Allow access o thiz databasze s
UtiIities%Security Check for product updates Vs
Create a new database YVes
° Place a CheCk mark next to Create purchase orders e
. s Delete accounts Yesg i
Enable Database Securlty Delete purchasze orders Yes
A Delete vendor accounts Yes
e Do not click the close button yet Edit accounts Yes
Edit checkbook entries Yes
Edit diztrict/auditor preferences Yes
User Management Edit ledger tranzactions Yes
Edit preferences Vs
Before database security can be Edi purchase orders e
enabled you must add at least one El the budae! ves .
Yy 3 Mew Uzer | Peset Password | Delete | ¥ Pazsword never expies | Must change password nest login
user to the security database table. If ®
you close the security screen without [~ Activate security on this database Options... Help
adding any users database security

will be turned off automatically.

16




SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
To add users:

e Click below the ‘New User’ button and type a user name, up to 20 characters long, and press the Tab key
e Type a password press Enter.

Assigning access rights:

e Click on a name in the list of users to display his or her access rights in the right hand window pane.
e  Assign access rights for the user by clicking the desired operation and change the value to either Yes or No.

Security Options @

[ illzers can change ther own passwords ak
The Options button allows you to set various [~ Uszers MUST change their pazswords at certain intervals LCancel
global security options. Every [180 [ dams

Mumber of daps until a pazsword can be re-uzed: (90 E [0 = disabled)

Minimum pazsword lenath: |3 El

[ Enforce at least 1 numerical digit in the password

Tip: Make sure at least one user has sufficient access to open the account database and administer security. Failing to
do this could render the account database unusable!

Getting Started - Checking for Product Updates

If your computer has a connection to the Internet it is recommended that you check periodically for product updates. This
will ensure that your program always contains the latest maintenance updates.

To check for product updates:
e Click Help—>Check for product updates
e Follow the on-screen instructions

Tip: The computer you use for SLRS must have an active Internet connection in order to receive vital product updates.

Getting Started - Keyboard Shortcuts

Good use of the program’s keyboard shortcuts can make you more efficient in your work. Although the mouse is a great tool
it is often inconvenient to remove your hands from the keyboard while performing data entry. The keyboard shortcuts will
save you time by keeping your fingers on the keyboard and thereby make your use of the program much more efficient.

Common keyboard shortcuts

Shortcut Key Description

CTRL-P Post a new transaction entry

CTRL-T Transfer funds

CTRL-R Open the general ledger display

CTRL-A Open the chart of accounts

CTRL-[number] Reports (i.e. CTRL-1 open the transaction register report)
F1 Displays the on-line help system
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Backing Up Your Data

Hard drive crashes, accidental user errors, student or employee vandalism, power outages. All of these disasters can render
your account data unusable. Frequent creation of backups allows you to recover from such incidents with a minimal amount
of data loss.

School Ledger has a comprehensive backup system built into the program that can help keep your data safe.

e On-demand backup - Using the File>Backup command you can make a backup whenever you wish. The
backup will be saved on whatever drive or device you choose.

» Scheduled backup - By setting your user preferences you can have the program schedule a backup every x
number of days.

» Automatic backup - You may configure the system to make a backup every time you exit the program.

Restoring Your Data

If you use School Ledger’s built-in %= Restore Data File
backup function there will likely be
a time you need to restore one of the
backup files that you created.

Select the type of backup file you would like to restore:

{» Restore from an automatic backup hiI{~[78 filez)
Restore a file that was created during the autohatic backup process. You will be able to select from a lizt of

To restore a data file created by available files that are currently being maintained in the backup folder.
School Ledger’s automatic
backup: " Restore from a scheduled backup file [12 files]
Restore a file that was created as part of the scheduled backup zystem. ou will be able to select from a list
. Click File=>Restore to open the of awailable files that are currently being maintained in the backup folder.

“Restore Data File” screen.

" Browse for a file
. Choose the file type you wish to Select a file to restore from a removable media, a network share, or local machine,

restore and click Next

*  Follow the on-screen directions
to restore your data file

LCancel << Previous
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USING SCHOOL LEDGER

Account Databases

Creating an Account Database

An account database stores all of your data for the entire fiscal year in a single data file. An account database file must be
created before you can create a chart of accounts or enter data into the ledger.

Creating an account database is the first step to perform before you may use any other functions in SLRS.
To create an account database:
e Click File>New account database
e Open the folder where you will store the account database and specify the account database name (naming tip)
e Click Save to create the account database
e Enter the start and end dates for the fiscal year and click OK.

An account database can maintain financial data for a single fiscal year only. Once the fiscal year has ended you will either
create a new database or perform an end-of-year operation to close the current year and begin a new one within the current
account database.

Note: If you are importing data from the DOS version do not create a database first. Instead use the File—=>Import option to

both import your data and create a database in a single step.

Tip: The account database name may be any valid Windows filename up to 255 characters in length.

Opening a Database

To open an account database:
e Click File>Open Account Database
e Navigate to the folder where the account database is stored and double click the account database file.
To open an archived account database:
e Click File>Open Account Database
e From the ‘files of type' box select 'Archived Account Databases'
e Navigate to the folder where the archived account database is stored and double click the account database file.
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Preferences

Preferences control how an account database handles data entry, display, school information and other miscellaneous options.
Setting preferences affects only the current account database.

To set preferences:
e Click Edit->Preferences
e Click the icon on the left to select the preference category
e Click Ok when finished

Account Database Properties

To view details on an account database:
e  First open the account database
e Click File—>Database Properties

Viewing database properties will show the following information:
e Account database file name and version
e Dates of the current fiscal year
e Total number of accounts
e Total number of transactions

Maintaining Multiple Account Databases

An account database is stored as a single file with the extension .SLD. All transactions, account data, users and everything
else maintained the by program for that family of accounts is stored within the single account database file.

Each account database can store transaction data for a single fiscal year. Maintaining multiple account databases is made easy
by the fact that you can store as many account databases in the same folder on your computer as you wish, as long as each
has a different name. You can maintain an account database for each fiscal year and easily open a previous year for reviewing
purposes if necessary.

Archived Databases

During the end-of-year procedure that closes out the fiscal year and starts a new one an archive copy of the account database
can be created. The archived copy resides in the same location as the original and has a slightly different name. You can
access an archived database by choosing File>Open Account Database and change the ‘files of type' drop-down option.

Managing Multiple Account Databases
Some things to consider when storing multiple account databases on your system are:
e You can store as many account databases as you wish in a single folder
e Each account database within a folder must have a unique name
e Account database names can be any valid Windows filename up to 255 characters in length
e  We recommend including the school name and fiscal year as part of the account database name

e Archived databases (made during year-end procedures) are stored in the same folder but have a slightly
different file name

e You can access a previous fiscal years account database by using File=>Open Account Database
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Opening Recent Databases

SLRS remembers up to ten of the most recent account databases with which you have worked. You can use the “Recent
Databases” feature to open these account databases without browsing the hard drive for the file or entering the file name.

To use the recent file list:
e Click File>Recent Databases
e All account database files that you have opened recently (up to 10) will be displayed for quick and easy selection.
e  Click on the one file would like to open.

Deleting an Account Database

An account database cannot be deleted from within SLRS. Instead you would need to delete the account database file using
the Windows Explorer. You will need to have security access to the folder where the database is stored in order to delete the
account database.

To delete an account database:
e We urge you to make a backup of your account database before permanently deleting it!
e  Open My Computer
e Open the drive and folder where your account database is stored
e Click the account database file and press the DEL key

Note: Even if you “secure” your account database with passwords it is still possible to delete the database using the method
described above. If you are running the program on a network and would like to prevent unauthorized deletion of an account
database you must utilize the security system of your network to prevent it.

Emailing the Account Database

Your entire account database can be emailed to a colleague (or to our technical support staff) directly from within the
program. In order to send an email you must have an Internet connection on your computer.

To email an account database
*  Click File=>Email Database

* Your default e-mail client (i.e. Outlook) will be launched and the database attached. Specify the recipient of the
e-mail and click your e-mail client's "send" button.

NOTE: Many school districts have blocked users from sending email from within installed applications. If you attempt to
email your database and your email client software does not launch, that usually means you are blocked. Blocked users will
need to email the database by opening their email client and attaching the account database to the email in the same way that
you attach a document, picture or spreadsheet. The name and location of your account database is displayed on the blue title
bar at the top of your SLRS window. Note that the file name always ends with an extension of SLD (for a regular school
ledger database), SLA (for an archive of a prior year’s data) or SLB (for a backup generated by School Ledger).
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Send Data File Via FTP to our technicians  kdliilES Ll x|
Send via EMail  Send vwia FTP to ouwr Technicians |

If one of our support technicians has offered to assist If one of our support technicians offers to assist you by examining your data you may

you by examining your data, you may send your file send your file to our FTF server.

dlreCtIy to our FTP server. Click the “Send via FTP” Click the Send button below to send the current data file.

tab and then click the Send button. Please be sure to

Mote: Please be sure bo notify us via phone or e-mail that pou have sent the file as

notify us via phone or email that you have sent the file, we are not automatically notified when a file is placed on ow FTP server.

as we are not automatically notified when a file is
placed on our FTP server. Note that many school
districts block users from initiating FTP sessions from
within an installed application.

f— |

Securing an Account Database

i Database Security - C:\Documents and SettingsMcrossma. SURFSIDEMMy DocumentsYSLESDa. .. fz|

Securing an account
database forces all users

Ussre User Rights who run the program to
Isername Alphabetic Categnrized] enter a username and
tirm Property Valie v password each time they
Add accounts Ves X launch SLRS. Access to
Add new checkbook entries Ves the program will only be
Add rew vendors Tes granted only to users who
Allow access to this database Tes have been assigned a user
Check for product updates ez account and have been
Create a new database res ted to th
Create purchase orders e granted access to the
Delete accounts Yes b database.
Delete purchase orders ez
Delete vendor accounts Yes
Edit accounts res
Edit checkbook enies Tes To secure an account
Edit district/auditor preferences e database:
Edit ledger tranzactions ez atabase:
Edit preferences Tes e  Click File->Database
Edit purchase orders ez UtiIities%Security
Edit the budaet es b
Mew Usger | Feset Password | Delete | ¥ Password never expites [ Must change passward next lagin e Place a check mark
® next to ‘Enable
I~ Activate security on this database Options... | Help ‘ { Database Secu“ty
The Options button offers you an opportunity to Security Options fXI
define various global security settings.
[ dzerz can change their own passwords ak
[ Uszerz MUST change ther passwords at certain intervals LCancel
Ewvery 180 E days
Murnber of daps until a pazsword can be re-uged: (90 El [0 = dizabled]
inirurm password length: IE_E
[ Enforce at lzast 1 numerical digit in the password

Note: At least one user must be added into the security system in order to enable database security.

22




SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Account Database Maintenance

If for some reason you experience problems with the account database it might need to be scanned for possible file damage.
The Compact/Repair option performs an extensive scan on the integrity of the account database file system and performs any
repairs necessary to bring the file back to good working order.

To ensure the account database file is in good working order:
e Click File>Database Utilities>Compact and Repair
e  Specify the account database and click Open begin the procedure

Using Compact and Repair on an account database has the following benefits:
e  Checks the file for data integrity errors
e Possibly decreases the size of the by removing wasted space

Renaming an Account Database H Rename file X

Some schools like to re-name their account databases each Cument file name:
year, so that the “current” account database always carries

. S . Wersion 10 Database. sld
the name of the fiscal year. This is a very simple process. Fren T Falahase. s

To rename the account database: Mew name:
e Click File->Database Utilities=>Rename Datafile ideisiaihiiblalehasean
o  Specify the account database and click Open begin
the procedure oK. Cancel

Account Database File Format

Account Databases

SLRS stores all of its data in a single file called an account database. Account database files have an extension of .SLD. All
program data including the chart of accounts, user security accounts, ledger transactions, and preferences are stored in the
account database file.

Archived Account Databases

When a year-end operation is performed you will be offered an option to make an archive copy of the account database. An
archived database contains all the information from the original account database and can be used to recover from an
accidental year-end operation or to view information from previous fiscal years.

Archived databases retain the name of the original account database, but the word “archive” is added to the end, plus the
starting fiscal year. As an example, if the original account database was named “Heritage”, the archived database would be
named “Heritage (archive 2000)”, assuming the fiscal year started in 2000.

Archived databases are created in the same folder as the original account database and have the extension .SLA.
To open an archived database:

e Click File>Open Account Database

e Choose 'Archived Account Databases' from the “files of type” drop-down

e Double click the archived account database file to open

23



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Chart of Accounts

SLRS uses a centralized Chart of Accounts function to manage all internal fund accounts and to categorize funds for
reporting purposes. All transactions entered into the general ledger must belong to an account that is maintained in the chart
of accounts.

This section is intended to:
e Explain how to implement an efficient chart of accounts in SLRS
e Explain top-level accounts and parent/child relationships
e  Provide instruction on the use the Chart of Accounts management screen

The following key topics discuss the Chart of Accounts function:
e Organizing your accounts
e Explanation of superaccounts
e Displaying the Chart of Accounts screen
e Using sub-accounts (child accounts)
e Adding accounts, editing accounts and deleting accounts
e  Starting balances and balance totaling

Account Organization

Basics of Account Organization

Although there is no one specific way in which the chart of accounts should be defined, there are some Parent
general guidelines to follow that will provide for the best possible results.
. . . . . . . Child
The chart of accounts is organized with accounts having a parent/child relationship to each other. The Aiiia
|

result is an account “tree” that branches out to all sub-accounts and so on down the line.

A virtually unlimited number of accounts can be maintained by SLRS. There is no limit to how deeply you #
may nest child accounts. Practically speaking, we do not recommend that you go more than three or four L Ch
levels deep in the account nesting because it will make it very tedious to maintain your chart of accounts -- L_

and your reports will be more difficult to read. Child

When you print a report, each parent account will include the account activity and totals for all the child
accounts that fall under it.

Using Top-Level Accounts (a/k/a superaccounts)

Most important in account organization is the use of top-level accounts, sometimes referred to as superaccounts. We strongly
recommend that a top-level account be created to categorize the subset of accounts being added under it. A top-level account
is unique in that a starting balance cannot be entered for it. The starting balance of a top-level account is the sum of all child
account starting balances. Several reports will only work on top-level accounts, so you should always have at least one top-
level account under which all of your other accounts belong. In the DOS version of SLRS, this single top-level account was
referred to as the “general superaccount”.

Naming Accounts

Account names may be up to fifty characters long and may include letters, numbers and spaces. Although you may create
account names up to the maximum character length, keep in mind that the full account name of accounts with many children
can become quite lengthy. For reporting purposes it is a good idea not to let the account name become too cumbersome.

Account Numbers

Every account is assigned an account number. Account numbers may be up to eight characters long and may include letters,
numbers and punctuation. Account numbers are used on most reports in place of the account name primarily for space
considerations. Accounts can also be selected during posting or editing by using the account number. If you do not enter an
account number when creating a new account the program will assign one automatically.
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Superaccount Explanation

Superaccounts, or “top-level” accounts, are special accounts that the program handles a bit differently from normal accounts.
As with traditional accounts, top-level superaccounts have a name, account number, and description. They also have a
starting balance, however unlike standard accounts the starting balance is automatically calculated as the starting balance of
all child accounts. You do not enter a starting balance for top-level accounts.

Superaccounts are intended to be used to group related accounts for reporting purposes. We strongly recommend that you
utilize superaccounts for this purpose by starting with at least one superaccount, often called General.

We recommend that entries not be posted directly to top-level accounts. In fact, unless the default preference settings are
changed to permit such posting, no entries may be posted to top-level accounts.

Opening the Chart of Accounts

To open the Chart of Accounts screen:
e Click Edit>Chart of Accounts (or press CTRL-A)
or
e Click the accounts button on the toolbar
You can use the Chart of Accounts screen to perform the following functions:
e Add, edit or delete accounts
e  Show transaction detail for individual accounts
e View accounts starting and ending balances

Chart of Accounts Display

#= Chart of Accounts

The Chart of Accounts display is Acoourt - b GG = Activiies r X
used to add, edit, remove and Account number | Starting balance|  Ending balance)

otherwise manage all accounts in | $16,000.00)  $16,000.00 $0.00

the master Chart Of accounts |n Upelaling 1.2 $15.000.00 $15.000.00 $0.00 $15,000.00
addition to arranging accounts the Athletics 13 $1,000.00 $1.000.00 $0.00 $1,000.00
display shows starting and ending

balances plus account totals.

Toolbar

Account Button 3 accounts Beginning balance: $16,000.00  Ending balance: $16,000.00

Displays a list of commands
available for the currently selected account. Commands are: New, Edit, Delete, Make Inactive, Show All, Find transactions
in, Print Chart of Accounts

Activities button
Displays a list of activities available from the Chart of Accounts. Commands are: Post Entry, Make Transfer, Ledger

Show All
Displays all hidden accounts

Close button
Closes the form

Account list

Displays all currently defined accounts in your Chart of Accounts. Information displayed for each account includes the
account number, starting balance, and (optionally) the ending balance.

Scroll the account list by clicking the scrollbar on the right edge of the form. Select accounts by left clicking on an account.
Status Bar

Count
Shows the total number of accounts defined at this time.

Beginning balance
Displays the total beginning balance for all accounts.
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Ending balance
Displays the total ending balance for all accounts. This data is displayed only if the preferences option is set accordingly.

Using Sub-Accounts (“child” accounts)

Sub-accounts, or child accounts, form the basis of the chart of account structure. An account can have any number of child
accounts each in turn containing its own child accounts, etc.

The result is a chart of accounts organized like a tree, with accounts branching in many different directions. Utilizing child-
accounts enables your reports to show fund totals for not only a specific account but for all child-accounts.

Consider this example:

General

Cash

b [1itereest

General is a top-level superaccount with two child accounts (cash and interest). Assuming we post one transaction for $100
and apply it to the Cash account, a report of General (the superaccount) also will show a $100 transaction.

Reporting for a parent account includes totals of all child accounts. This is a very powerful feature that enables you to
organize your chart of accounts in such a way as to give you precise control over your reporting needs.

Tip: The strategic use of sub-accounts is crucial to organizing your chart of accounts effectively.

Account Numbers

Account Numbering System

Each account added to the chart of accounts must have an account number assigned to it. Account numbers can contain letters
or numbers and can be up to 8 characters long. Examples of valid account numbers would be: A, 1G, 001, DC-0001,
GEOPA, etc. If your school district has a standardized chart of account numbers you can use this field to tie into that system.
The DOS version of SLRS did not offer user-definable account numbers. Therefore many schools included the standardized
district account number as part of the account name.

Full Account Numbers

When referring to any account by its full account number the account number of all parent accounts is appended to the
beginning, separated by a colon. An example of a full account number is “A:1.1”. The full account name of this account
might be “General:Misc:Cash”.

Tip: If you do not assign an account number the program will assign one automatically.
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Adding Accounts

= Add New Aiccount

Accaount Mame Account Hurmber

To add a new account:

e  Open the Chart of
Accounts by clicked
Edit->Chart of
Accounts (or press
CTRL-A) Starting Balance | $0.00

e Click Edit>New (or
press CTRL-N) to
display the new

[T Account iz Inactive

¥ sub-account of 2.2 - Sports:Basketball j

General Income & Expensze

Descrnption

. Advizor <hanger ﬂ [ Alloves tracking of multiple accounts to a single perzon or group |
account dialog
° Fill in the account Default Category |<honer ﬂ [ Default category to uze for new line items uzing this account |
information form
and click Ok to add Notes j
the new account
Note on account types: j
Most schools do not Starting bal Received Disb d Ending E bered Adjusted Endi
. arting balance Eceive ishurse: ndin ncumbere usted Endin
need to prOdUCE prOflt $0.00 $0.00 $0.00 $0.00 $0.00 $0.00

and loss reports on their
fund accounts. If your Help ‘ Save & Mew »» | Cancel ‘ Save |
school does want to see
P&L statements on some of your account groups you may identify them as such and then you will be able to produce the
Profit & Loss Report whenever you wish. The default setting for P&L tracking is “Off”. If these options are dimmed on
your display, it means you have not activated them in Edit-> Preferences—> Accounts—> Auditor. There is no reason to activate
P&L tracking unless your school needs to prepare income statements on one or more of your fund accounts.

The various elements of the account screen are covered below:

General Tab
Account name (required) - Specifies the name of the account and can be up to fifty characters long, including letters,
numbers and spaces.
Account number (optional) - Specifies the account number used to identify the account and can be up to eight characters
long, including letters and numbers and punctuation. If you do not specify an account number one will be assigned for you
automatically.
Sub-account - Indicates if the account is a child of another account. To make the account a child, place a check in the sub-
account box and select the parent account from the drop-down list. Only special, top-level "superaccounts” should not be
marked as a sub-account.
Starting Balance - Specify the account’s starting balance. You can enter a starting balance for all accounts except top-level
parent accounts.
Description (optional) - This can be a brief description of the account used in certain reports and when viewing the account
properties window.
Advisor (optional) - Specifying an advisor for an account can help keep track of who "manages" or is responsible for an
account. The advisor nhame is printed next to the account name on many reports, such as the Fund Detail and Encumbrance
Detail, which makes it easy to spot-reference who to contact with questions about the account.
Default Category (optional) - A default category can be assigned to an account. Categories help to track spending by
allowing multiple unrelated accounts to be tied together and reported upon, or to allow finer detail than can be obtained from
the basic account structure alone. For example, you might have a category called "Office Supplies" that is often paid out of
the "Misc" account. If you categorize each office supply purchase then you can see exactly how much was spent on office
supplies no matter from which accounts the many transactions originated.
When you define a default category for an account, the category that you select will be pre-filled into any account allocation
grid when you select that account. This ensures consistency and helps speed data entry.

Note: After transactions have been entered into the register starting balances can be adjusted only if the

preference setting permits.
Notes (optional) - Used to specify any miscellaneous information about an account. The notes field is not displayed on any
reports and is only displayed when editing an account.
Account is Inactive - Makes an account invisible in all account selection lists and in the chart of accounts. Accounts cannot
be deleted once referenced in a transaction. Therefore, "hiding" the account is often the only way to make sure an account is
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not used again by accident.
Note about hiding accounts: It is recommended that you do not hide an account unless it has an ending
balance of $0.00. Even then, hiding an account can have an impact on certain reports, so please check with
your auditor or district accounting manual before doing so.

Income & Expense Tab

Each account can be defined as a standard untracked account (the default), an income, or an expense account. If you turn on
account tracking you can then create an account structure that allows you to produce profit and loss reports.

Ledger, Checkbook and Encumbrance tabs

Each of the Ledger, Checkbook and Encumbrance tabs display all of their respective activity for the entire fiscal year. While
these displays are not as full-featured as the various registers available throughout the program, they offer a quick way to
view and print the activity for a single account.

Tip: We recommend that you do not allow accounts to be marked “inactive” (by using the “Account is Inactive” checkbox).
There are many cases where “hiding” an account in this fashion can create audit difficulties. This is especially true if a
bookkeeper “hides” an account that has activity during the current fiscal year or a remaining balance.

If you do use Profit and Loss

tracking, click over to the Income = iEdit Account

& Expense tab to configure those 3;01“'1“"5““3 AecountHunber

account characteristics. R I Accourtis Inactive
v sub-account of |2 - Sports j

The account’s income and expense
properties are displayed. If your
school uses profit and loss tracking, | #ccount Tvee

. y + Standard untracked account [default)
configure the account’s type and  Inome
then move on to the next account. " Expenss

About Account Types

You can specify each account as an income or expense account in order to produce a profitfloss report. Because
this can greatly expand and complicate your chart of accounts we hawe made it an option that can be turned on and
off in Edit=>Preferences.

General Ledger | Checkbook Encumbrances

Ifywou decide to track income and expense accounts please read the manual so thatyou understand the system. It
is not necessary to categorize all of wour accounts as you can leave those that don't need the extra level of reporting
detail as a standard untracked account.

Starting balance Received Disbursed Ending Encumbered Adjusted Ending
$2.500.00 $0.00 $1.080.25 $1.419.75 $5.00 $1.414.75

Help Lancel | Save |
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Editing Accounts ey ]

You can edit account [ Account Name Account Nurnber
information at any time ‘ . 2

during the fiscal year. ¥ sub-account of |2 - Sports j
Account information that you
can modify includes the
account name, nUmber, Starting Balance | $2500.00
description, notes and sub-
account. The starting account DesEitT
balance can be modified only
if the preference Option iS Advisor Smith ﬂ [ Allows tracking of muliple accounts bo a single person or group |

enabled.

[ Account iz Inactive

General Income & Expenze Ledger | Checkbaook Encumbrances

Default Categorp  |Athletic: Equipment j [ Default categom to uge for mew line items using thiz account |

To edit an account:

e Open the Chart of Hotes j
Accounts (press CTRL-

A)

e Select the account by =l
Ieft_CIICklng on the Starting balance Beceived Disbursed Ending Encumbered Adjusted Endin
account name $2.500.00 $0.00 $1.080.25 $1.419.75 $5.00 $1.414.75

e Press CTRL-E to bring e |

Help LCancel | Save

up the account edit form

e Change the desired
information and press Ok to accept the changes

Modifying Starting Balances

In order to modify a starting account balance the following restrictions apply:
e The account cannot be a top-level account (top-level accounts starting balances are calculated automatically)
e The preferences option to allow starting balance modification must be enabled. By default, it is not enabled

Deleting Accounts

Accounts may be deleted from the Chart of Accounts with the following restrictions:
e You must have the “Allow unused accounts to be deleted” preference enabled.
e There cannot be any transactions posted to the account during the current fiscal year.

Assuming these restrictions are satisfied you can remove the account from the Chart of Accounts by:
e Clicking the Account button on the toolbar
e Clicking delete from the drop-down list

The unused account will be removed permanently from the chart of accounts.

Note: If the account had a starting balance and was a child of another account the starting balance of the parent account will
become out of balance. The parent account should be editing to correct the out of balance situation before closing the chart of
accounts screen. Because of this complication, most school districts require that the bookkeeper not change the starting
balances but instead post adjusting entries.
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Hiding Accounts
In the case where the restrictions to delete an account are not met you can flag the account “inactive” to prevent new
transactions from being posted to it.
To hide an account:
e Open the Chart of Accounts (press CTRL-A)

e Right click the account and click Make Inactive
The account will be hidden and not available in any account selection screen

To “un-hide” an account:
e Open the Chart of Accounts (press CTRL-A)
e Place a check mark in the Show All button on the toolbar
e Locate the hidden account. Hidden accounts have a “hand” icon to the left of the account name
e Right click the hidden account and click Make Active

Important: We recommend that you do not hide an account. Even if the account has a zero balance, hiding an account can
have an impact on certain reports, so please check with your auditor or district accounting authorities before marking an
account inactive.

= Add New Account

Account Properties
Window

Account Mumber

[™ Account is Inactive

The various elements Of the v sub-account of |2.2 - SporteBasketbal j
account screen are covered Gereral | Income & Expense
below: _
Starting Balance | $0.00
General Tab
Account name (required) - DEEEning

Specifies the name of the
account and can be up to fifty
characters long, including
letters, numbers and spaces.
Account number (optional) - Notes 5
Specifies the account number J
used to identify the account and

Advisor <hiokeE j [ Allows tracking of multiple accounts to a single person or group |

Default Category |<noner j [ Default category to use for new line items uzing this account |

can be up to eight characters [
long, including letters and
numbers and punctuation_ If you Starting balance Received Disbursed Ending Encumbered Adjusted Endin

dO not Specify an account $0.00 $0.00 $0.00 $0.00 $0.00 $0.00

number one will be assigned for Help | [[savetew>> | Concal | B |
you automatically.
Sub-account - Indicates if the account is a child of another account. To make the account a child, place a check in the sub-
account box and select the parent account from the drop-down list. Only special, top-level "superaccounts™ should not be
marked as a sub-account.

Starting Balance - Specify the account’s starting balance. You can enter a starting balance for all accounts except top-level
parent accounts.

Description (optional) - This can be a brief description of the account used in certain reports and when viewing the account
properties window.

Advisor (optional) - Specifying an advisor for an account can help keep track of who "manages" or is responsible for an
account. The advisor hame is printed next to the account name on many reports, such as the Fund Detail and Encumbrance
Detail, which makes it easy to spot-reference who to contact with questions about the account.

Default Category (optional) - A default category can be assigned to an account. Categories help to track spending by
allowing multiple unrelated accounts to be tied together and reported upon, or to allow finer detail than can be obtained from
the basic account structure alone. For example, you might have a category called "Office Supplies" that is often paid out of
the "Misc" account. If you categorize each office supply purchase then you can see exactly how much was spent on office
supplies no matter from which accounts the many transactions originated.
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When you define a default category for an account, the category that you select will be pre-filled into any account allocation
grid when you select that account. This ensures consistency and helps speed data entry.
Note: After transactions have been entered into the register starting balances can be adjusted only if the
preference setting permits.
Notes (optional) - Used to specify any miscellaneous information about an account. The notes field is not displayed on any
reports and is only displayed when editing an account.
Account is Inactive - Makes an account invisible in all account selection lists and in the chart of accounts. Accounts cannot
be deleted once referenced in a transaction. Therefore, "hiding" the account is often the only way to make sure an account is
not used again by accident.
Note about hiding accounts: It is recommended that you do not hide an account unless it has an ending
balance of $0.00. Even then, hiding an account can have an impact on certain reports, so please check with
your auditor or district accounting manual before doing so.

Note:  After transactions have been entered into the general ledger starting balances can be adjusted only if the preference
setting permits.

Income & Expense Tab

Each account can be defined as a standard untracked account (the default), an income, or an expense account. If you turn on
account tracking you can then create an account structure that allows you to produce profit and loss reports.

Ledger, Checkbook and Encumbrance tabs

Each of the Ledger, Checkbook and Encumbrance tabs display all of their respective activity for the entire fiscal year. While

these displays are not as full-featured as the various registers available throughout the program, they offer a quick way to
view and print the activity for a single account.

Posting Entries from the

Chart of Accounts Post a transaction to the Ledger
To post entries directly from
the Chart of Accounts: Date 11M7/20038 |L| Fress F5 to incrament
e  Open the Chart of Transaction # | 4 Press FE to increment e

Accounts display
(press CTRL-A)

e Right click the account
and choose Post Entry

e Fillin the form and _
click Ok to accept the Espleietion
transaction

Account 1.1 j Add Anather >

General dthletics

st |
_ e |

Help

Dezcription | Mew tranzaction

Received | $25 00 Disbursed | $0 .00

Note: Initiating the posting of a transaction using the Chart of Accounts method is identical to using the traditional method of
posting (Activities>Post Entry) except that the account is filled in for you automatically.

Posting to Parent Accounts

In order to post transactions or transfer funds to a parent account (one that lists child accounts underneath it in the chart of
accounts) you must set the preferences option to allow such transactions. By default posting to parent accounts is not
allowed.

Posting to parent accounts can have an impact on how reports are printed and accounts totaled. You should check with your
auditor before activating this option. We recommend that you do not post transactions to parent accounts.
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To allow posting to parent accounts:
e Click Edit>Preferences
e Click the 'General' icon

e Place a check mark next to 'Allow posting to parent accounts'

Transferring Funds using the Chart of
ACCOUI’]'[S ranster Tunds between Ledder accounts
From
To transfer funds directly from the Chart of Date |12/16/2010 ] Press F5 ta increment Cancel
Accounts d|sp|ay Transaction # |5 Fress FE to increment . N
ave & MNew »»
e Open the Chart of Accounts display (press e — | e T
CTRL-A) eneral:Operating Help
e Right click the source fund (fund to — ]
transfer from) and choose Make Transfer Explanation L]
After you complete the transfer transaction the To & Single ascount " Multiple accounts
program will ask if you would like to print a PO B
confirmation report. Some schools’ auditors like GeneralAthlstics
to see the confirmation printout attached to the N
other documentation supporting each transfer. R oy el L]
E xplanation |:|
Amount | $1000.00

Note: Initiating the fund transfer using the Chart of Accounts method is identical to using the traditional method
(Activities>Transfer Funds) except that the source account is already filled in for you.

Account Activity

To display activity for an account:
e Double click an account name in the chart of accounts
or
e Use the ledger display and search for an account (by pressing CTRL-F and selecting a fund from the drop-down list)

A special register display will be presented, showing all the transactions that belong to the selected account and all of its sub-
accounts. Transactions displayed in this manner can be edited exactly as in the ledger display. In fact the only difference
between this method and using the general ledger display is the fact that no running balance is shown.

Fund Totals

The account activity display shows total funds received and disbursed in the status bar at the bottom of the window, as well
as the number of transactions included. This is a quick and convenient way of determining a single accounts fund totals
without printing an entire fund activity or summary report.

Note: When displaying account activity transactions are also included for all child accounts.

Adjusting Starting Balances

Starting Balances Described

All accounts except for top-level accounts begin the fiscal year with a starting balance, even if that balance is zero.
Throughout the fiscal year as transactions are applied to an account a running balance is maintained and an ending balance is
calculated. The starting balance is the single most important account setting as it directly affects every single report and
resulting ending balance totals.
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Modifying Starting Balances
Once the fiscal year has commenced we recommend that you do not modify your starting balances. Changing a starting
balance does not produce any type of audit trail showing how or why the balance was adjusted. In most cases it is better
practice to apply an adjusting entry to modify the balance as needed.

Note: Top-level accounts do not have a starting balance. Instead, they base their starting balance on the sum of all child
accounts' starting balances. It is not possible to adjust the starting balance for top-level accounts.

Preferences’ Effect on Adjusting Starting Balance

In order to adjust starting balances once transactions have been entered into the general ledger you must make sure the
preferences have been set to allow such adjustments. By setting the “Allow adjustment to starting balance' in the preferences
screen you set whether or not starting balances can be modified during the course of the year. By default account balance
cannot be modified once a single entry has been made into the ledger.

Displaying Balances

The Chart of Accounts function can display starting and ending balances for all accounts. The starting balance for an account
is the balance the account begins with at the start of the fiscal year. The ending account balance is the starting balance plus all
received, disbursed and transfer totals for the account.

To display ending balances:
e Click Edit->Preferences
e Click the Display icon on the left of the preferences screen
e Turn on the 'Show ending balance in chart of accounts'

Tip: Starting balances are always displayed for accounts, however the ending balance can be turned on or off to speed up the
Chart of Accounts display. If ending balances are displayed, the program must re-calculate these each time you display the
chart of accounts and after each account modification.

Balance Totaling

What is an out of balance situation?

Each account, except for top-level accounts, has a starting balance. The starting balance must be the sum of the starting
balance of all its child accounts or an out of balance situation results.

Anytime you have an out of balance situation in your chart of account you run the risk of reports displaying inaccurate
results.

When an out of balance situation occurs the offending account is marked in red in the chart of accounts display. If you try to
close the Chart of Accounts window a message will be displayed warning about the out of balance situation. Depending on
which preference settings you chose, you might not be able to close the Chart of Accounts display until the unbalanced
accounts are corrected.

How top-level accounts differ

Top-level accounts, or superaccounts, also must balance with their children. However, instead of the user manually typing a
starting balance for top-level accounts the program automatically calculates it for you.

Anytime the starting balance changes for its children the top-level account is automatically updated to reflect the change.
Top-level accounts can never become out of balance.

How to resolve an out of balance situation
e Open the Chart of Accounts function by clicking Edit—>Chart of Accounts (or press CTRL-A)
e Look for the offending account(s). All unbalanced accounts will be displayed in red

e Press CTRL-E to edit the account and change the starting balance. The actual balance of all child accounts is
displayed to the right of the current starting balance.
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Printing the Chart of Accounts

What is the Chart of Accounts report?

The Chart of Accounts report prints a master account list including name and account number, and optionally account
balances and inflows/outflows. For users of the DOS version, this is very similar to the old Balance Summary report.

How to produce the Chart of Accounts
e Click Reports—>Chart of Accounts (or press CTRL-5)
e Set any optional report information, such as starting balances, cash flow, and page breaks
e Click 'Print' to output the report to the printer or 'Preview" to display the report on the screen

Chart of Accounts report options:

Include Starting Balances
If this option is selected the account starting balances are displayed in a column to the right of the account name and number.

Include Cash Flow
If this option selected the cash flow (received and disbursed) totals for each account are display in a column to the right of
the account name and number.

Page break between main accounts
If option is selected each top-level account is started on a new page.

Note: The chart of accounts is always displayed sorted by account name.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.

General Ledger Display

Using the General Ledger

The Iedger = General Ledger

screen -

displays

your general = Transaction [15] a0 = 5 Print | Sk Find | Ref# %
Iedger ina Ref # |Date |Status |Acctﬂ |Number|Descripti0n |Exp|anati0n |Categor_l,l |F|eceived |Disbursed |Transfel |Balance |
scrollable, 1 12462010 | Check. 12 |1 Heritage School Ledger with &... | Software $0.00  $5395.00 $15,005.00
searchable 2 12/16/2010 Check... 1.2 1 [w.. Heritage School Ledger with &... $0.00  [$995.00) $16,000.00
list. You can 3 12/16/2010 |Check... | 1.2 Stop Payment Fee $0.00,  $15.00 $15,985.00
see a history 4 12/16/2010 Check... 1.2 NSF1  Joe Smith [12/416/2010) NSF ($500.00) $15,485.00
of every 5 12/16/2010 | Check... |1.2

transaction

in the ledger

as well as all

edits, voids

and 5 tranzactions Beginning: $16,00000  +($500.00) - $30.00 +3$0.00 ($0.00) =$15470.00
transfers.

You can use the ledger screen to edit or void existing transactions as well as post new transactions and transfer funds.

Each transaction shows the date, reference number, transaction number, description, explanation, amount and cleared status.
The ledger can be sorted by any of these fields to display your transactions in the order you need.

A running balance is displayed to track the cumulative balance of all funds and totals are displayed in the status bar.
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General Ledger Display

Th s
ger?eral B8 General Ledger, E@E|

|edger
display 2 Transaction 5 an Pt | QL Find | Refi »
breaks_ Fef # |Date |Status |Acctﬂ |Number|Description |Explanation |Categor_l,J |F|eceived |Disbursed |Transfer |Ealance |
down into 1 12/16/2010 |Check.. 12 1 Hertags School Ledasr with A | Softwars $0.00/  $995.00 $15,005.00
multiple 2 12/16/2010 Check.. 1.2 1 [#/.. Hertage School Ledger with &... $0.00  ($995.00) $16.000.00
columns 3 12/16/2010 | Check... 1.2 Stop Payment Fee 000 #1500 $15.985.00
which are 4 12/16/2010 Check.. 1.2 MNSF1  Joe Smith (12/16/2010) MSF ($500.00] $15.485.00
explained | ENENEEEIEENEE $15,470.00
below:
Ref # -
The
reference , -

. 5 transactions Beginning: $16,000.00 +($500.00) -$3000 + 3000050000 =%15470.00
number is
a unique

number that is assigned automatically to each transaction. The Ref # is incremented by 1 for each new transaction entered.
Date - The date of the transaction (not necessarily the date it was entered into the ledger)
Status - Indicates the current state of the transaction:

Blank - a standard transaction entered using the Post method
<void> - a transaction that has been voided
<void>*E - a transaction that has been edited
<XFER> - part of a fund transfer
Bank account - posted using School Accounts Payable from a particular bank account

Acct # - Specifies the account to which the transaction is assigned.
Number - A number or text descriptor assigned to help identify a transaction. Typical examples would be a check number,
receipt number or purchase order number.

Description - A brief description of the transaction. Typical examples would be the person or company paid or an
explanation of from whom a payment was received.

Explanation - A more detailed description of what the transaction is about. The content of this field is usually an answer to
“What is this payment for?” or “What is the income for?”

Category — An optional category the classifies the transaction
Received - This is the amount received into the account.

Disbursed - This is the amount disbursed from the account.

Transfer — This column is used to indicate a transfer

Balance - A running balance of all funds in the general ledger accounts.

Posting General Ledger Entries

Transactions are added to the general ledger by using the Post function. Entries posted into the general ledger are maintained
by the system and can be viewed using the ledger display screen.

The following information applies to each transaction:

Date (required) - The date of the transaction. If you are entering the transaction into the ledger after the transaction
date make sure you change this to the date that you want to show in the ledger.

Transaction # - A number or text assigned to help identify a transaction. Typical examples would be a check
number, receipt number or purchase order number.

Account (required) - Specifies the account to which the transaction is assigned.
Category (optional) - The user may enter a category descriptor to help track various types of income and expenses

Description (required) - A brief description of the transaction. Typical examples would be the person or company
paid or an explanation of from whom a payment was received.

Explanation - A more detailed description of what the transaction is about. The content of this field is usually an
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answer to “What is this payment for?” or “What is the income from?”

Received - The amount received. Leave this set to zero if the transaction is a disbursement.
Disbursed - The amount disbursed. Leave this set to zero if the transaction is a receipt.
Transaction has cleared - Place a check mark next to this option if the transaction has cleared.

To post a new entry
e Click Activities=>Post Post a transaction to the Ledger
Transaction (or press CTRL-P)
° Fill in the form and click Ok to Date |12/16/2010 |L| Press FB to increment
accept the transaction. You may Transaction # |2 R ) m—— Laneel
also C||C.k Next to as:cept the Account (1.2 - General: 0 perating j Save & New »>
transaction and begin entry of
another Category | Office Supplies j Help
Description | Office supplies D
Explanation |:|
Received | $0 .00 Disbursed | $71 2500

Additional notes about posting transactions

A category can be specified for each line item in the transaction. Categories can be defined using Edit=>Categories,
or by clicking the dropdown list and clicking the <new category> item. Categories can help you track spending by
grouping similar spending items into a single category that can later be reported upon.

The Description and Explanation text that you type can be saved and later reloaded by clicking the "..." button to the
right of the field, or by pressing the F2 function key. Saving common text items can be a tremendous time-saver so
as not to keep having to type the same thing over and over on each screen.

The transaction number can be typed in manually or incremented by pressing the F6 function key. When
incrementing, the program searches for the last entry in the ledger and adds +1 to the number assigned to that entry.

Tip: When entering multiple transactions in a single session (using Next>>) you can press CTRL-R (or whichever hotkey
you defined in Edit—Preferences—Input) to copy the previous transaction’s account, description or explanation.
For compatibility with earlier versions, you also may enter an apostrophe all by itself in the field for the same
purpose.

Note:  Date, account and description are required fields.

36




SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

Transferring Funds

Funds can be transferred from one
account to another at any time. When
funds are transferred, a disbursement is
recorded for the source account in the
amount of the transfer, and a receipt is
recorded for the target account.

Transfers show in the ledger with a
status of “XFER” and also include the
reference number of the associated
transaction (either the source or target).
Reference numbers are automatically
added to each new transaction to
uniquely identify it.

To transfer funds from one fund to
another:

e Click Activities> Transfer
Funds (or press CTRL-T)

e Fill in the transfer funds form
e Click the OK button to accept

Transfer funds between Ledger accounts

New Transfer 5]

From
Diste |12/16/2010 L] Press F5 ta increment

Press FE to increment

=l $13.475.00

Tranzaction # |5

Account 1.2

General: Operating

Dezcption | Monthly transfer D

E xplanation |:|

To & Single account  © Multiple accounts

Account (1.3

=l $1,000.00

General.Athletics

Dezcnption | Monthly transfer D
E xplanation |:|

Amount | $1000.00

LCancel
Save & Mew »»

Help

| Soite |
e

the transfer or click Next to accept the transfer and begin entry of another.

Tip:

When entering multiple transactions in a single session (using Next>>) you can press CTRL-R (or whichever hotkey

you defined in Edit—Preferences—Input) to copy the previous transaction’s account, description or explanation.
For compatibility with earlier versions, you also may enter an apostrophe all by itself in the field for the same

purpose.

The following information applies to each transaction:

Date (required) - The date of the transaction. If you are entering the transaction into the ledger on a later date make
sure you change the date to the actual transaction date.

Transaction # - A number or text assigned to help identify a transaction. Typical examples would be a check
number, receipt number or purchase order number.

From Account (required) - Specifies the account from which the funds are transferred.

From Description (required) - A brief description of the transaction. Typical examples would be something like
“transfer supply funds” or “transfer to zero balances and close account”.

From Explanation - A more detailed description of the transfer, if you feel such detail is warranted.
To Account (required) - Specifies the account to which the funds are transferred.

To Description (required) - A brief description of the transaction. This should most likely compliment the
description made in the “from” account.

To Explanation - A more detailed description if you feel that such detail is warranted. This should most likely
compliment what you put in the “from” explanation.

Transfer Amount - The amount transferred.

Single Account/Multiple Accounts - Press this button to switch between single account and multiple account
transfers. In a single account transfer, money is moved from one source account to one target account. In a multi-
account transfer, money is moved from one source account into one or more target accounts.

Additional notes about transfers

e You can save and load item layouts when transferring to multiple accounts by clicking the Layout button. A layout
saves each line item that you define, such as the account #, description, and amount. It is not necessary to fill in each
field in order to save a layout, and in fact it might be beneficial to create a layout that omits certain items that change
each time but contain other similar items. By saving and later reloading layouts a lot of time can be saved by
reducing data entry.
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e The Description and Explanation text that you type can be saved and later reloaded by clicking the "..." button to the
right of the field, or by pressing the F2 function key. Saving common text items can be a tremendous time-saver so
as not to keep having to type the same thing over and over on each screen.
e The transaction humber can be typed in manually or incremented by pressing the F6 function key. When
incrementing, the program searches for the last transfer entry in the ledger and adds +1 to the number assigned to
that entry.

Editing Transactions

Post a transaction to the Ledger

5]

Transactions in the ledger can be
modified at any time. When a
transaction is edited, the original L 1117 /2005
transaction remains intact and is
marked to indicate that a
correcting entry has been logged. Account |1.1 =
Edited transactions have their GeneralAthlatics Help
status changed to “<void>*E”.

m Fress F5 to increment

: [ |
Trangaction # 4 Fress FE to increment =ANcE

dids

A correcting entry is made for the Description | Ledger adjustment
transaction and the original
transaction is no longer used. The
original transaction remains in
the ledger to provide for an audit
trail of account activity. A
marker is left behind with the old
transaction that “points” to the
new transaction.

E xplanation

Received |$25 .00 Disbursed | $0 .00

To edit a transaction:
e Open the ledger screen (press CTRL-R)
e Double click the transaction you want to edit
e Correct the information on the original transaction and click Ok to post a correcting entry

Note: Transfers are edited the same way as a standard transaction. Double click the entry and change the information on the
transfer form.

To locate a correcting entry:
e  Select the original, edited transaction (marked as <void>*E)
e Click Edit=>Goto Linked Transaction (or press CTRL-G)
The correcting entry will be located and highlighted.

Additional notes about editing transactions

e The date and transaction number can be increased by pressing the F5 and F6 function keys, respectively. In the case
of the transaction number, the program search the ledger for the last number and increases it by +1.

e The Description and Explanation text that you type can be saved and later reloaded by clicking the "..." button to the
right of the field, or by pressing the F2 function key. Saving common text items can be a tremendous time-saver so
as not to keep having to type the same thing over and over on each screen.

e Each transaction can be categorized. Categories can be defined using Edit=>Categories, or by clicking the dropdown
list and clicking the <new category> item. Categories can help you track spending by grouping similar spending
items into a single category.
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Deleting Transactions

Transactions cannot be deleted from the ledger. Instead, you must void the transaction, which accomplishes the same thing as
deleting but preserves the voided transaction in the ledger for auditing purposes.

Voiding Transactions

To void a transaction:
e  Make sure the ledger screen is open (press CTRL-R)
e Find and select the transaction you want to void
e Click Edit>Void Transactions (or press CTRL-V)
Voiding a transaction places a notation of <void> in the status field of the ledger screen.

Note: You cannot void edited or previously voided transactions. They are already void.

Searching for Transactions CETm—

From the general ledger screen:

x|
Find | [*] |_Find ]
e Press CTRL-F to display the Find dialog _
Search Al fields =] Find &l |
Find b atich if IEDntains j ﬂl
Enter the text for which you wish to search. Searches
are not case sensitive so you can use either upper or " Search backwards il
lower case characters.
Search

Specify which field(s) to search. Use the default of All Fields to search every field of each transaction.

Match If
Specify how the search function determines if a match is found. Specify either Contains, Exact, Less, Less or Equal, Greater,
Greater or Equal.

Search Backwards
Searches are performed from the current transaction forward unless this option is checked.

e Click Find to begin the search
e Click Find All to display all matching transactions

Tip: You can perform a very diverse range of searches by changing the Search and Match If fields.
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Find All Transactions I

Use the Find All function to display all transactions . .
that meet your search criteria. While the Find Find | |*| | Find
function simply moves to the next transaction that

7 lERE.

meets your criteria, the Find All function searches Search |l felds E Find 2
the entire general ledger for all transactions that W atch if I[;.:.ntaing j Cancel
meet your criteria. The results are displayed in a

special screen where you can view and edit any of W Help

the retrieved transactions.

To use the “Find All” function:
e Open the ledger screen (press CTRL-R)
e  Open the 'Find' window (press CTRL-F)

e Type the information you are looking for (i.e. a portion of the description)

e Click 'Find All'
&= General Ledger, |'-_||'E|[5__<|
Ledger | ‘heritage’
B Transaction 4 Print % Find | Ref# ¥
Ref#t [Date Status Acct 8 [Humber Deszcrption  [Esplanation  |Clr |Received |Digburzed | Transfer

Heritage School Led... $0.00(  $500.00

1 transactions + $0.00, - F500.00

Tip: You can perform a very diverse range of searches by changing the Search and Match If fields.

Marking Transactions as Cleared

To help keep track of transactions that have cleared you can mark individual transactions as cleared in the ledger. When a
transaction is marked as cleared, a check mark will display next to it in the CIr column.

You should mark transactions cleared in order to show an outstanding balance of all non-cleared transactions.

Please note that the SLRS contains limited reconciliation functions. A full-featured checkbook reconciliation function is
available in School Accounts Payable.

To mark a transaction as “cleared”
e Click Edit>General Ledger (or press CTRL-R)
e Select the transaction that you will mark as cleared by left clicking the transaction
e  Move the mouse over the CIr column. The mouse cursor will turn into a “check mark”.

e  Click the left mouse button in the Clr column to place a check mark in the column and indicate that the transaction
has cleared.

To mark a transaction as outstanding
e Click Edit>General Ledger (or press CTRL-R)
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e Select a cleared transaction (one that has a check mark in the Clr column) by left clicking the transaction

e Move the mouse over the Clr column. The mouse cursor will turn into a “check mark”.

e Click the left mouse button in the Clr column to remove the check mark and indicate that the transaction is now
outstanding.

To display the outstanding balance
e Click Edit>General Ledger (or press CTRL-R)
e Click the transaction button located in the toolbar at the top of the ledger display
e Select “Show outstanding balance” from the drop-down list

The outstanding balance will be displayed at the bottom of the general ledger display until you either turn off the balance
display or close the general ledger window.

Goto Linked Transaction

Any transaction that has been edited or is part of a transfer has at least one other transaction associated with it. The associated
(or linked) transaction is either the second part of the transfer or the correcting entry for a previously edited transaction.

Be selecting the transfer or editing a transaction you can jump quickly to the linked transaction with the press of a key. Using
this feature can help you to follow the audit trail for a series of correcting entries.

To “goto” the linked transaction:
e Select the original, edited transaction, or either part of a fund transfer
e Click Edit>Goto Linked Transaction (or press CTRL-G)

Monthly Activity

The ledger screen, by default, displays all transactions for the entire year. You can limit your view to a specific month in
order to manage the transactions for that month more easily without having all other months’ transactions cluttering the
display.

= Geperal Ledger, E| @| le

1 an $0.00]  $500.00 [$300.00]
2 C'epozit Depogit - ... $a0.00 $0.00 [$=250.00]
3 1213/2008 1.1 Deposit Deposit - .. $50.00 $0.00 [$200.00)
3 tranzactions Beginning: $200.00 + $100.00 - $3500.00 + $000 050007 = (F200.00)

To view transactions for a single month only:
e Open the ledger (press CTRL-R)
e Click the down-arrow to the right of the “All: button on the toolbar
e Click the month you wish to view
To view transactions for the entire year:
e  Open the ledger (press CTRL-R)
e Click the down-arrow to the right of the button displaying the month name
e Click All
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Running Balance

The far right hand column of the ledger display keeps track of the running total for all accounts. Each transaction either adds
or subtracts from the total (except for transfers, which cancel each other out). If you view the general ledger sorted by date
(the default), then each subsequent transaction figures directly into the running balance. If you have the ledger display sorted
by some other field you will not be able to see the running balance history because the transactions are displayed in a
different order than they were calculated.

Show Outstanding Balance

You can view the total of all outstanding transactions in your ledger to help reconcile at the end of the month. Each
outstanding transaction is added to the outstanding balance displayed in the status bar of the ledger display and is updated as
modifications are made or entries are cleared.

To display the outstanding balance:
e Open the general ledger (press CTRL-R)
e Click the Transaction button on the toolbar
e Click Show Outstanding Balance

[ transactions | $100.00 outstanding 1034 201 - 034 2001 |Beginning

Ledger Screen Totals

At the bottom of the ledger display is a status bar containing important information about your transactions. The status bar
information contains only the information currently displayed in the ledger. If you have selected to view activity for a
specific month the status bar will reflect information for that month only.

Number of transactions - Displays the number of transactions currently displayed in the register.

Fiscal year dates - These are the starting and ending dates that you defined for the account databases’ fiscal year.
Beginning balance - The beginning balance as of the first transaction displayed in the register

Received totals - The total of the items listed in the “received” column

Disbursed totals - The total of the items listed in the “disbursed” column

Ending balance - The ending balance as of the last transaction displayed in the register (starting balance + received totals -
disbursed totals).

&= General Ledger,

Ledger

B Transaction Al -

4 Print

L Find

Retd:

Ret # |Date

Status [Acct# |Mumber|Dezcription | Explanation

Recemned
]

$50.00

ool Ledge

2 124342008 Deposzit Deposzit - mizc
3 12/13/2008 11 Depasit Deposit - misc $50.00 $0.00 [$=00.00]
3 tranzactions Beginning: $200.00 + $100.00 -$50000 + $0.000F0.007 = (F200.00)

Sorting the Ledger Screen

It is possible to sort the ledger screen in several different ways depending on how you wish to view your data. It is useful to
sort on date, amount, description or other columns to locate a particular transaction or see certain types of account activity
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grouped together.

By default the ledger display is sorted by date. You can change the order in which the transactions are displayed by clicking
the header of the column by which you wish to sort. Clicking once sorts the column in ascending order and clicking a second
time sorts in descending order.

Status Column

The ledger screen displays the current state of each transaction in the Status column. The status indicates the current state of
the transaction or where the transaction originated.

The state of the status column can be:
Blank - Indicates a standard entry made using the Post function
XFER - Indicates that the transaction is part of a fund transfer
<Void> - Indicates that the transaction has been voided.
<Void>*E - Indicates that the transaction was editing and a correcting entry posted elsewhere.
SAP - Indicates the transaction was entered into the ledger automatically using School Accounts Payable

Transfer Column

The ledger screen can display transfer amounts either in a separate transfer column or directly in the received/disbursed
columns. Displaying transfers in their own column makes locating a transfer easier — but at the expense of creating an extra
column in your general ledger display. If you find the transaction register taking up too much space on your screen or if all of
the columns do not fit well we suggest that you do not display a separate column for transfers.

To change the transfer column mode:
e Click Edit>Preferences
e Click the Display icon
e Click “Show transfers as increase/decrease”

A check mark next to this option suppresses the transfer column and shows each transfer entry as either a received or
disbursed amount. No check mark displays a transfer column showing the transfer amount.

Transaction Details x|
Pressing Alt-Enter on a transaction displays the transaction details Reftt: 1 cvoid>'E - 2
window, a screen that provides in-depth information on any Date: 87172000
transaction. Mumber:

. . . . Account: 1.2
Reference # - This number is automatically assigned to every General:Interest

transaction as a unique means to identify it. No two transactions have

the same reference number. Description:  Interest income

Status — In the screen display to the right, <void>E-2 shows the

current status of the transaction. View a list of possible statuses. Erplanahion:

Date -Date of the transaction (not the date posted)

Number - Text or number assigned to the transaction to help identify Increase:  $28.76
it. Decreaze:  $0.00

Account - Account to which the transaction as posted ling=n S0

Description - Brief description of the transaction

Explanation - A more detailed explanation of the transaction if such
is warranted.

Date recorded: 352252007
Editing on Thurgday, March 22, 2007 by tim Outztanding

Increase - Amount received into the account

Decrease - Amount disbursed from the account

Transfer - Amount transferred from to/from the account. Outgoing transfers will show as a negative amount.

Date recorded - The date the transaction was posted into the ledger

Recorded by - The user account that recorded the transaction. If the transaction is voided or edited (as in the example) the
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original user does not show and instead the user who edited the transaction is displayed. (This works if the security system is
active.)

Edited on - Date the transaction was edited or voided

Edited by - The user account that edited the transaction. If the transaction has not been edited the user that posted the
transaction will be displayed. (This works only if the security system is active.)

Cleared standing - Displays the current cleared state of the transaction. The display will show either Cleared or Outstanding.

Note:  “Recorded by” and “Edited by” are only available if the security system is enabled.

Data Entry

Post a transaction to the Ledger

Posting Entries

Save

Date | 12/16/2010 | ¥ | Press FSta increment
You add transactions into the
ledger by posting an entry.

Entries posted into the ledger Account 1.2 - General Operating | save & New >>
can be viewed and edited at any

. Cancel
Tranzaction # |2 Prezz FE to increment =

e |
" |

time by using the ledger display fatogor [0ffcs Suppos ] Hele
function.
T t a new entry Deszcription | Office supplies D
0 pos
e Click Activities>Post Explanatian D
Transaction (or press
CTRL-P) Received | $0 .00 Disbursed | $125_00
e Fillin the form and click
Ok to accept the

transaction

The following information applies to each transaction:

Date (required)

This is the date of the transaction. If you are entering the transaction into the ledger on a later date make sure you change the
date to the actual transaction date. As you post each new transaction, the program will default the next one to the date of the
last transaction posted. Pay special attention to the date if your habit is to “batch in” a large number of transactions on a
weekly, bi-weekly or monthly basis.

Transaction #
This is a number or text descriptor assigned to help identify a transaction. Typical examples would be a check humber,
receipt number or purchase order number.

Account (required) - Specifies the account to which the transaction is assigned.

Description (required)
The program requires a brief description of each transaction. Typical examples would be the person or company paid or an
explanation of from whom a receipt was received.

Explanation
A more detailed description of what the transaction is about. The content of this field is usually an answer to “What is this
payment for?” or “What is the income source?”

Received - The amount received. Leave this set to zero if the transaction is a disbursement.
Disbursed - The amount disbursed. Leave this set to zero if the transaction received funds.

Additional notes about posting transactions

e A category can be specified for each line item in the transaction. Categories can be defined using Edit=>Categories,
or by clicking the dropdown list and clicking the <new category> item. Categories can help you track spending by
grouping similar spending items into a single category that can later be reported upon.

44




SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
e The Description and Explanation text that you type can be saved and later reloaded by clicking the "..." button to the
right of the field, or by pressing the F2 function key. Saving common text items can be a tremendous time-saver so

as not to keep having to type the same thing over and over on each screen.

e The transaction humber can be typed in manually or incremented by pressing the F6 function key. When
incrementing, the program searches for the last entry in the ledger and adds +1 to the number assigned to that entry.

Tip: When entering multiple transactions in a single session (using Next >>) you can press CTRL-R (or whichever hotkey
you defined in preferences) to copy the previous transactions account, description or explanation. For compatibility with prior
versions an apostrophe can also be used for the same purpose.

Note: Date, account and description are required fields.

Transferring Funds

Funds can be transferred from one
account to another at any time. When
funds are transferred a disbursement
in the amount of the transfer is posted
to the source account and a
corresponding receipt is posted to the
target account.

Transfers show in the ledger with a
status of “XFER” and also include the
reference number of the associated
transaction (either the source or
target). Reference numbers are
automatically added to each new
transaction to identify it uniquely.

To transfer funds from one account
to another:

e Click Activities> Transfer
Funds (or press CTRL-T)

e Fill in the New Transfer form

New Transfer 3]

Transfer funds between Ledger accounts

From
Date [11/17/2008 [~
Tranzaction # | &

Account 1.1

GeneralAthlstics

Description | Monthly transfer

Explanation

! $3,585.00

T & Single account ¢ Multiple accounts

Account (1.2
Gerneral: Operating

Description | Monthly transfer

Explanation

Amount | $1000.00

=l $0.00

Cancel

Add Anather »»

| ot |
e

Help

e Click the OK bhutton to accept the fund transfer
The following information applies to each transaction:

Date (required) - The date of the transaction. If you are entering the transaction into the ledger on a later date make sure you
change the date to the actual transaction date.

Transaction # - A number or text descriptor assigned to help identify a transaction. Typical examples would be a check
number, receipt number or purchase order number.

From Account (required) - Specifies the account from which the funds are being transferred.

From Description (required) - A brief description of the transaction. Typical examples would be something like “transfer
supply funds” or “transfer to zero balance and close account”

From Explanation - A more detailed description of the transaction if you feel that such is warranted.

To Account (required) - Specifies the account to which the funds are to be transferred.

To Description (required) - A brief description of the transaction. Typical examples would be something like “transfer
supply funds” or “transfer to zero balance and close account™. This should compliment the text in the “from description”

field.

To Explanation - A more detailed description of the transaction if you feel that such is warranted. This should compliment
whatever you entered into the “from explanation” field.

Transfer Amount - The amount to be transferred.

Single Account/Multiple Accounts - Press this button to switch between single account and multiple account transfers. In a
single account transfer, money is moved from one source account to one target account. In a multi-account transfer, money is
moved from one source account into one or more target accounts.
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Account Retrieval

One of the most common activities you will
conduct in SLRS s to retrieve accounts. We Account | vl
have made this process as versatile as
possible.

Retrieving an account by name

e Type a portion of the account name and press ENTER to validate the entry. When including the full account name,
separate a parent account from a child account using a colon. If more than one account matches your entry the last
matching account is used.

Examples:
Type “General:Misc:Cash” to retrieve the Cash account

Type “Cash” to retrieve the same Cash account assuming there were no other accounts after it with the word Cash
in their names.

Type “General:M” to retrieve the General:Misc account

Retrieving an account by number

e Type a portion of the account number and press ENTER to validate the entry. When including the full account
number, separate a parent account from a child account using a period. If more than one account matches your entry
the last matching account is used.

Examples:
A.1.1, Al.1 and A11 would all retrieve the same account with the full account number A.1.1

Retrieving an account from the drop-down list
e Click the drop-down arrow on the right side of the account textbox
or
e Press F2 in any account selection textbox

Tip: To close the account selection list you must click the X in the lower right corner, press Esc, or select an account by
double clicking on it.
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Account Selection Screen

#= Account Selection

B

4 accountz zelected

w0 Account Mame Account B Beginning Ending !
[ SUPPLIES/MATERIALS INSTRUCTIOMAL 1.7 $0.00 -$836.05
[ SUPPLIES/MATERIALS OFFICE 1.8 $0.00 -$63.78
[ HOLIDAY SCHOOL STORE 1.9 $0.00 $0.00
[l CLUBS/DEPARTHMENTS 2 $6.510.65 $3.953.47
[ AMMUAL 2.1 $110.01 $200.01
[ T-5HIRTS 2.10 $12.00 $13.00
[ SCIEMCE 211 $0.00 $0.00
[ EMPLOYEE FUMND 2.2 2033 $203.31
LIER&RY 238 $695.20 $235.22
BOOK F&IR 238 $5817 5817
MOTY 2.3C $57.45 357 45
1 ®Wusic 2.4 $650.02 $650.02 |
[ STUDENT COUMNCIL 2.5 32,444 43 $257.23
O STUDENT COUMCIL 208 16324 36324
O STUDEMNT STORE 2hB $75.57 37557
O COUMSELOR 2hC $2.30562 11842
] PTA 2.6 $0.00 $0.00
[l GRADE LEVELS/FIELD TRIPS 2.7 32 26659 $2.266.59 ;I
Select Al | Select None Shift-click a bos to zelect all sub-accaunts Help ak Cancel |

Use the account selection screen to pick one or more account to include on a report.

To select accounts:

e Locate the desired account by scrolling with the mouse

e Click the check box in the “check” column to place a check mark next to the account name

o Shift-click to select all child accounts

o0 Click and drag to select multiple adjacent accounts or use Ctrl and Shift to select ml1ultiple non-adjacent

accounts.

e Click Ok when finished selecting accounts

Tip: Whether of not the ending balance column is displayed depends upon by your current preference settings.

Date Selection

Selecting a Date Range

There are many places throughout the program where you are required to enter a starting and ending date. This happens
mostly in reports. When you are presented with this choice you can select from a pre-set list of date ranges.

Selecting a pre-set date from the drop-down list provides a quick and easy way to select a starting and ending date without

having to keyboard the entire date. Another advantage to using the pre-set dates is that if you are printing a report, the pre-set

date title will be displayed on the report in addition to the actual dates.

Some of the most common pre-sets are:
e Entire fiscal year
e Year-to-date
e Today
e  This month
e Last month
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Entering Dates
Dates are entered using a special “date entry” textbox that ensure a consistent date

format throughout the entire program. Enter the date as you would in any other program.

For example: Enter 03/14/01 to select the date shown in Figure 1

Picking Dates from the Drop-Down Calendar

By clicking the down arrow to the right of the text entry box a drop-down calendar
will be displayed as shown in figure 2. Change the month and year using the
navigation controls at the top of the calendar, and double click to select a day.

Changing the Date Format

The format used by dates in SLRS is defined by the regional settings established in
Windows when your computer was set up. You can choose to enter and display dates
in any format available to Windows, such as DD/MM/YY, DD/MM/YYYY or DD-
MM-YY to name just a few.

To change the date format:

e Open the Windows Control Panel

e Double-click Regional Settings

e Change the “Short Date” format to any desired setting (i.e. MM-DD-
YYYY)

Text Field Memo Feature

Date
03/14/01 K3
Figure 1
[ate
0314/ K2
4 March [p]4] z0m [»
Sun Mon Tue “Wed Thu Fri  Sat
25 28 27 @ |1 | =z2|z=3
4 5|6 |7 |8|a]|wo
1M 1213|1415 16|17
12 19|20 | 2 | 22| 2| 24
5|2 |2 |2 |2 |30
| 2 4 5 B
Figure 2

School Ledger includes functions that allow users to save many common elements that they enter on forms over and over
again throughout the course of a fiscal year. These are available on any data entry screen that includes a Layout button.

e You can save and load item layouts by clicking the Layout button. A layout saves each line item that you define, such as

the account #, received from, explanation, category and amount. It is not necessary to fill in each field in order to save a
layout, and in fact it might be beneficial to create a layout that omits certain items that change each time but contain
other similar items. By saving and later reloading layouts a lot of time can be saved by reducing data entry.

e The Received From and Explanation text that you type can be saved and later reloaded by clicking the "..." button to the
right of the field, or by pressing the F2 function key. Saving common text items can be a tremendous time-saver so as

not to keep having to type the same thing over and over on €ach screen.

Keyboard Shortcuts

The effective use of keyboard shortcuts can make you more efficient in your work. Although the mouse is a great tool, it is
often inconvenient to remove your hands from the keyboard while performing data entry.

General keyboard shortcuts (can be used from anywhere)

Shortcut Key Description

CTRL-P Post a new transaction entry

CTRL-T Transfer funds

CTRL-R Open the general ledger display

CTRL-A Open the chart of accounts

CTRL-[number] Reports (i.e. CTRL-1 open the transaction register report)
F1 Displays the on-line help system (what you are viewing now)
General ledger screen shortcuts

Shortcut Key Description

CTRL-N Post a new transaction entry

CTRL-E Edit the current transaction

CTRL-V Void the current transaction

CTRL-F Open the find dialog to search for transactions

CTRL-G “Goto” linked transaction
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Chart of accounts shortcuts

Shortcut Key Description
CTRL-N Add a new account
CTRL-E Edit the current account
CTRL-D Delete the current account
Dialog box keys (used on data entry screens)
Shortcut Key Description
TAB Move to the next data field
ENTER Accepts the form and performs the default action (ok or next)
ESCAPE Cancels the data entry session and closes the form
F1 Displays help associated with the particular item you are on
Reports x
Frinter: ’ Ok
Printer Configuration AN RN B
—Marginz — Fonts LCancel
. et I 0.3in. Header Faort... Help
Printer _ o Right |03m— —— —
Se_lect any printer Qefmed in Windows. To add new . _ Bt
printers use the Windows Control Panel. ELE |1'”-
Margins I — Orientation
Defines the amount of space around the top, bottom, left _
and right edges of the page. Margins should be entered Header [ 025, " Portait
in inches. Fieralicn ID.Ein. % Landscape
Header — : . _
Defines the amount of space at the top of the page above \',‘;' detii Hae bRl S CORIs Dot seitimchts U e
o indowes Control Panel
the page header. The header should be entered in inches.
Footer

Defines the amount of space at the bottom of the page after the page footer. The footer should be entered in inches.

Header Font
Defines the font used for the page header on reports. Specify the font name, style (bold, italics, etc.) and font size.

Body Font
Defines the font used for the body of a report. Specify the font name, style (bold, italics, etc.), and font size.

Orientation
You may select “portrait” to print a standard page view or “landscape” to print the report sideways on the page.

Tip: Landscape mode is the recommended page orientation setting for all reports generated by SLRS. Set your margins to .5
inches.

Report Selection Screen

Use the report selection screen to access all reports available in SLRS. When you choose to print a report, the report selection
dialog is displayed with the report you selected showing as the active report. You can use the report type drop-down list to
select a different report without needing to close the dialog and start again.

Each report has its own settings, such as date selection, account selection, and formatting options. Once the report type and
options have been specified click the Print button to send the report to the printer or use the Preview button to display the
report on the screen.

Graph Selection Screen

Use the graph selection screen to access all graphs available in SLRS. When you choose to print a graph the graph selection
dialog is displayed and the graph you chose is currently selected. From there you can either print the graph or choose from
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among the list of all available graph types. You can use the 'graph type' drop-down list to select a different graph without
having to close the dialog and choose a different graph type.

Each graph has its own settings, such as date selection, account selection, and formatting options. Once the graph type and
options have been specified click the Print button to send the graph to the printer, or click the Preview button to display the
graph on the screen.

Export Reports Eportile 2|

All reports generated by Savein | 3 SLRSData I = W ez

School Ledger may be
exported to a file so that they
can be opened in another
application. You may export
your reports in two different
formats. You may initiate an
export either directly from the
report selection screen or from
any report preview.

To export a report open the
report dialog screen by
clicking Reports and selecting
the desired report. Set the .
report options and then click My Ne
the Export button. Specify the
name, file type and location of
the export file and click Save
to export the report.

File narme: I j Save I

Save as type; HTHL [* k) j Cancel |
HTML [~ him Z

Reports may be exported in either of two different formats:

e HTML - HTML is a generic, widely accepted file format for sharing information between computers and platforms.
Most Windows applications can read and write standard HTML files, so this is the default and recommended format
for exported reports. Products such as Microsoft Excel and Microsoft Word do a fantastic job of reading such files.

e RTF - RTF, or rich-text-format, is an industry standard format for text documents. While not as cross-platform
compatible as HTML, this format can be used to open a report in many third party programs. Microsoft Word can
read RTF files, while Excel cannot.

Note that every report includes an “Export” button in its dialogue box. We will not present the export options as part of the
discussion of each report. Please refer back to this section for directions on exporting reports.

Emailing Reports

All reports can be emailed to another party directly from within the program. In order to email a report you must have an
Internet connection on your computer.

To email a report —
e Open the report dialog screen by clicking Reports and selecting the desired report.
e Set the report options and click the Email button.
e The report will be generated and attached to an outgoing email as a PDF file, using your local email client (such as
Outlook). Specify the recipient(s) of the email and click the “Send” button

Please note that some school districts have blocked the sending of emails from installed applications. If you cannot send an

email from inside School Ledger you can save the report as a PDF document, create a new message in your email client
software and then attach the saved report to that message.
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Transaction Register
Report

[x

Report Type B

The Transaction Register Tranzaction Begister Pravi
review

report fr;o(\j/vs altl or part't. of the e s =
general ledger transaction —— — _ _ Bl
register, depending on the |Ertire: Fiscal Year = Fome for/mm [ e Te [0Bra0/02 [ v = |
dates that you specify. For = T Help |
each transaction the report e Gk

shows the reference number, ¥ Force into Landscape mode [recommended) Printer Setup

date, status, transaction
number, description,
explanation, amounts, [ Print tatals anly Email...
cleared status and running
balance. Totals are provided
at the end of the report.

W Print giid lines ™ Frint in Fef# order [instead of date order] Expart...

il

How to produce the
Transaction Register Report

e Click Reports—>Transaction Register (or press CTRL-1)

e Set the dates and any optional report information, such as gridlines, totals, and page orientation

e Click 'Print' to output the report to the printer or 'Preview" to display the report on the screen
Transaction Register report options:

Date Selection

Select a specific date range from the drop-down list or enter your own dates into the start date and end date fields. If you
choose a pre-selected date range, such as “Entire Fiscal Year”, the range name will show up on the final report in addition to
the actual dates.

Force into Landscape mode

If selected, this option forces the printed report to be presented in landscape mode regardless of the current printer settings.
The transaction register almost always must be printed in landscape mode in order for all of the information to display
properly.

Print grid lines

If this option is selected, lines are drawn between transaction items to separate them and make the report a little easier to
read.

Print totals only
If this option is selected, only the transaction register totals (starting balance, received, disbursed, transferred and ending
balance) are provided.

Print in Ref# order (instead of date order)

If this option is checked, the program will sort the transaction register by reference number — literally in the order that
transactions were entered without regard to chronology by date.

Transaction Register Page 1
East Orleans High School
Entire Fiscal Year (07/01/01 to 06/30/02)

Balance as of 07/01/01: $10,775.35

Ref Date Status Account Mumber Payee Desc Clr Recewed Dishursed Balance

1 070201 Al test Houghtan Mifflin Book purchases 50.00 514000 F10535.35

2 0702101 Ald test Coca Cola Bottling Co. of East Re-stock 50.00 14885 | $1048650
Orleans

] D020 ALl testd Chatharn Lock and Key locker maintenance - releving 3000 520000 [ 31020091

TOTALS: $0.00 $574.44 | $10.200.91

The transaction register report is produced.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.
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Chart of Accounts Report

The Chart of Accounts report

provides a profile of your entire

[x

account structure. In addition to Report Type Frirt
account names and numbers, you Chart Of &ccounts e

. . TENIEN
can opt to include starting and — Chart OF Accounts Options =

ending balances as well as cash
flow for the entire fiscal year.

™ Include beginning and ending balances il

[T Include cash flow [received, disbursed) Help
[~ Page break between main accounts Frinter Setup

How to produce the Chart of
Accounts [ Sork by account number instead of account name

e Click Reports—>Chart of
Accounts (or press
CTRL-5)

e Set any optional report information, such as starting balances, cash flow, or page breaks

Expart..

Email...

Milid]

e Click 'Print' to output the report to the printer or 'Preview" to display the report on the screen
Chart of Accounts report options:

Include Beginning and Ending Balances
If this option is selected, the starting balance for each account is displayed in a column to the right of the account name and
number.

Include Cash Flow
If this option is selected, the cash flow (received and disbursed) totals for each account are displayed in a column to the right
of the account name and number.

Page break between main accounts
If selected each top-level account is started on a new page.

Sort by account number instead of account name
This option causes the program to sort on the account number assigned to each account instead of by account name.

Chart Of Accounts Page 1
East Oreans High School
as of 047041
Account Mame Account Mum ber
SLRS GENERAL SUPERACCOUNT A
ATHLETICS A1
FOOTBALLBASEBALLBASKETBALLETC Alla
CLASS FUHDS AG
5TH GRADE FUND RAISER Afa
ETH GRADE FUND RAISER Al
7TH GRADE FUND RAISER Afc
8TH GRADE FUND RAISER AE.d
ART FEE/FUMD R &ISERSJOHMSCON ABh
ART FEE/FUMD RAISERSICOATS Al
BARD FUND RASER AEe
CHEERLE ADER FUND AE.m

The Chart of Accounts report is produced. In the case of the report shown above, the user opted not to include any
information about account balances. He also opted to suppress page breaks between accounts and to suppress cash flow
information about each account.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.
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Fund Summary Report

The Fund Summary report shows receipts, disbursements and transfer totals with starting and ending balances for any period
of time. Use the Fund Summary report to show how funds were received and disbursed for specified accounts over any time
period.

How to produce the Fund Summary report
e Click Reports>Fund Summary (or press CTRL-2)
e  Select the dates, accounts to display and any report options.
e Click “Print” to send the report to the printer or “Preview” to display the report on the screen

Fund Summary report options:

Date Selection
Select a specific date range from the

|x

Fepart Type Pririt

3 Furd S urnrmany —P _
- (L= =0
Fjrop down list or type your own dates DA &
in the start date and end date fields. If e Bt
[Entire Fiscal 'vsar | From: [0z [ ] Te [0ss30/02 [ =

you choose a pre-selected date range,

13 H H 1] HB'D
such as “Entire Fiscal Year”, the range g, & mary Dptions

name will show up on the final report ; i Bt |
in addition to the actual dates. i: Main accounts only [superaccounts)
&l accounts Expoart. . |
Account Selection € Al parent accounts [accounts with sub-accounts)
Select the accounts to include in the " Range Emsi.. |
report. Options include all top-level Erom: | =]
accounts (i.e. superaccounts), all
parent accounts (accounts with child Io | ]
accounts under them), all accounts, a -
range of accounts, or specific accounts
that you choose from a list. " Selected accounts
Page break between main accounts | il

If this option is selected then each top-
level account is started on a new page.

[” Page break between main accounts

Not shown above — Sort by account
number instead of account name - If this option is checked the report will be sorted in account number order. This can be
made the default selection in Edit->Preferences—> Accounts.

Fund Summary Page 1
East Oreans High School
Entire Fiscal Year (070101 to 06/30/02)

Accourt Mame Balance 06/30/01 Received Dizbursed Tranzferred Balance 06/30/02
5LRS GEMERAL SUPERACCOUNT $10775.358 $0.00 $574 44 $0.00 $10,200.31
OVERALL TOTAL $10,775.35 $0.00 $574.44 $0.00 $10,200.91

The fund summary report is displayed. This user opted to print the report only for his main account, SLRS GENERAL
SUPERACCOUNT.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.
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Fund Details Report Y
The Fund Details report prints account Feput Tuge Bt
totals for any time period as well as all of ERRELT Previen
the transactions posted to the account.  Report Dates
Use the Fund Details report to show a [Entire Fiscal Year =] From: [o7s01/01 [x] To [oes30002 ] Cancel |
detailed breakdown of each account, how e Help |
the funds were received and disbursed, el el = |
: Tinker Setup
and account totals. ¥ Main accounts only (superaccounts)
" Al accounts Expart... |
4l parent accounts [accounts with sub-accounts) I
. Email..
How to produce the Fund Details L E?”QE Al
report | =]
e Click Reports=>Fund Details (or
press CTRL-3) To | I=]
e Select the dates, accounts to
display and any report options. " Selected accounts
S Click to select.. |
e  Click 'Print' to output the report e
t(? the printer or ‘Preview" to I™ Page bresk hetween main acoounts [~ Page break betwsen ALL accounts
display the report on the screen

Fund Details report options:

Date Selection

Select a specific date range from the drop-down list or type your own dates in the start date and end date fields. If you choose
a pre-selected date range, such as “Entire Fiscal Year”, the range name will show up on the final report in addition to the
actual dates.

Account Selection

Select the accounts to include in the report. Options include all top-level accounts (i.e. superaccounts), all parent accounts
(accounts with child accounts under them), all accounts, a range of accounts, or specific accounts that you choose from a list.
Page break between main accounts

If selected each top-level account is started on a new page

Page break between ALL accounts
This option causes the program to start each account on a new page.

Not shown above — Sort by account number instead of account name - If this option is checked the report will be sorted
in account number order. This can be made the default selection in Edit->Preferences=> Accounts.

Fund Details Page 1

Entire Fiscal Year (112010 to 12/31/2010)

General (1} Balance 112010 Received Disbursed Transfer Balance 12031/2010

$16,000.00 ($500.00) $1,025.00  $0.00 $14,475.00

Date Status Mum Description E xplanation Received Dishursed Transfer Balancs
12ME2010 SaP 1 Hetitage School Ledger with Accounts Pavyable $0.00 $995.00 $0.00  $15,005.00
12ME/2010 Sap 1 0WICY  Hertaoe School Ledoer with Accounts Pavable F0.00  ($935.007 $0.00  §16,000.00
12ME2010 SAP Stop Payment Fee $0.00 $15.00 $0.00 §$15955.00
12ME/2010 Sap MSF1 Joe Smith (12M 620100 MSF (F500.00% $0.00 $0.00  §15455.00
12ME/2010 Sap MSF bank fee Joe Smith (121672010 Ck#1) $0.00 $15.00 $0.00  $15470.00
12ME2010 SAP NP Hertage P21 (School Ledger 1) 000 §995.00 000 §14475.00

The fund details report shown above indicates that the user summarized his data by main accounts only.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.
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Funds Grouped by Advisor Report

The Funds Grouped by Advisor report arranges either a fund summary or transaction detail report by the advisor listed for
that each account in the chart of accounts.

Transfer Details Report x4
The Transfer Details report shows Feport Type Frint

all fund transfers that occur during a [ransler Detal | B
specified period of time. Each —Report Dates —
transfer includes the date, [Entire Fiscal YVear | Fem: [o7/01/m - [#] To: Jossaonz [x] Lancel |
transaction number, account, He |
description, explanation, and — Transfer Detail Options —

transfer amount. Totals are provided Printer Setup

[~ Farce into Landscape mode [recommended)
at the end of the report.

[ Frint grid lines Export..

How to produce the Transfer _
Ermail...

Details report

e Click Reports—>Transfer
Details (or press CTRL-4)

e Set the dates and any optional
report information, such as
gridlines and page orientation

il

e Click 'Print' to send the report to the printer or 'Preview’ to display the report on the screen
Transfer Details report options:

Date Selection

Select a specific date range from the drop-down list or type your own dates in the start date and end date fields. If you choose
a pre-selected date range, such as “Entire Fiscal Year”, the range name will show up on the final report in addition to the
actual dates.

Force into Landscape mode
If selected, this option forces the printed report to be presented in landscape mode regardless of the current printer settings.
This report almost always must be printed in landscape mode in order for all of the information to display properly.

Print grid lines
If this option is selected, lines are drawn between transaction items to separate them and make the report easier to read.

Tip: We recommend that you print all of your reports in landscape mode with all margins set to .5 inches.
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This function allows the user to produce several reports in one sitting. Similar to the “monthly reports” function in the old
DOS product, this combined report allows you to print all monthly reports in a single session. As some of the reports are
fairly long, allowing them to be printed all at one time means you can begin the report and leave it to finish unattended.

The combined reports function is the on the Reports menu. To launch it click Reports=>Combined (Multiple) Reports.

Tip: Each report has its own settings, which are saved between uses. Click the “Report Type” dropdown and select a
particular report to modify its settings for the combined report.

Date Selection - Select a specific
range of dates from the drop-
down list or enter your own dates
in the start date and end date
fields. If you choose a pre-
selected date range, such as
“Entire Fiscal Year”, the range
name will show up on the final
report in addition to the actual
dates.

Report Selection - Place check
marks next to those reports that
you wish to print in this session.

Account Selection - Select the
accounts you wish to include in
the reports. Options include all
top-level accounts, all parent
accounts (those accounts with
child accounts under them), all
accounts, a range of accounts, or
specific accounts that you choose
from a list. Some reports do not
require account selections so the
account settings will be ignored
for those reports. Some reports do
not require account selections, so
this setting will be ignored for
those reports.

Repaort Type

|D:umbineu:| [Multiple Reparts]

=~

Frewisw

— Report Dates

IEntile Fizcal vear

=

x| From: [07/01/05 | *] Te: |08/30/08

|

LCancel

Help

— Combined [multiple] Reparts
Tranhzaction Register
Checkbook Reaister
[1 Receipt Register

Fund Summary

Fund Detail

Tranzfer Detail
Outstanding Checks
[ oided Checks

[1 Encumbrance Summary
[ Purchase Qrder Summary
[ ¥endor List

[1¥endor 1093 Report

[[] Chart Of Accounts

[] Recaoncilistion Repart

Al accounts

" Bange

&l

Printer Setup

Maone
Common

Last

{* Main accounts only [superaccounts]

™ &l parent accounts [accounts with sub-accounts)

Eram: I

T I

" Selected accounts
Click: tozelect
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Account Balances Graph

The Account Balances graph shows in a pie chart of the ending balance of all specified accounts.

How to produce the Account Balances graph
Click Reports>Graphs—> Account balances
Choose the reporting period from the drop-down list or enter the starting and ending dates manually

Select the accounts to be printed as you do in your other SLRS reports.
e Click 'Print' to output the graph to the printer or 'Preview" to display the graph on the screen

Profit & Loss Report

The Profit and Loss report prints the net income for each account that you have marked as “income” or “expense” in your
chart of accounts. You may select which accounts to print as well as the period of time the report will cover.

How to print the Profit & Loss Report:

e  Click Reports—=>Income/Expense—>Profit & Loss

e Select the range of dates, accounts to print and any report options

e Click Print to send the report to the printer or Preview to display the report on the screen.
Profit & Loss Report options:
Date Selection — Select a specific date range from the drop-down list or type your own dates in the start date and end date
fields. If you choose a pre-selected date range, such as “Entire Fiscal Year”, the range name will show up on the final report
in addition to the actual dates.
Account Selection — Select the accounts to include in the report. Options include all top-level accounts, all parent accounts
(those accounts with child accounts beneath them), all accounts, a range of accounts or specific accounts that you choose
from a list.
Include transaction details — If selected, this option prints all supporting transactions for each account.
Omit fund transfers from the net totals — This important option selects whether or not fund transfers (i.e. transfers between
two general ledger accounts) are included in the net totals. If checked, fund transfers from one account to another are not
included in the net totals. This is an important distinction and can drastically affect the net totals printed for each account.

Page break between main accounts — If selected each top level account is started on a new page

Sort by account number instead of account name — If selected, accounts are sorted by number instead of account name.

Tip: We recommend that you print all reports in landscape mode with margins set to .5 inches.
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Audit Tools

Audit Tool - Sampling Report

X]

; ; Bank Account

Audit Sampling Report | Genersl Ledger | Fom [Fr72007 7] T [e/a0/z008 |7
The Audit Sampling Report lets you print a
sampling of transactions from your general Total Samblo % Solectod Frint
ledger for auditing purposes. You define the oa amete eleete Fregion
percentage of each type of transaction to Inflows 15 a [ 3
include and the report will randomly select _ Corcel |
the calculated number of items. Additionally, Bl & 2= 7 ep |
you can specify a threshold amount above Fund transf . T E . ——
which all transactions will be printed, Hndl ransters L M
regardless of whether or not they were
randomly selected as part of the sample.
To print the Audit Sampling Report:
e Click Reports->Audit Tools—>Sampling

Report
e Set the percentage of each transaction

type that you wish to sample. The

P Y P [ Alzainclude all ransactions over: | $0.00 i}

number of transactions to be printed is
displayed in the “selected” column.

Click the Print or Print Preview buttons
to view the report.

Note: If your database is secured the logged-in account must have Audit Tools permissions in order to run this report.

Audit Sequencing Report

The Audit Sequencing Report lets you
located those general ledger

transactions that are out of date or
reference number sequence. When a
user backdates or post-dates entries
the natural reference number sequence
is broken. This report helps you to
identify when such entry methods
have been used.

You specify the date range to search
and indicate if a break in dates or

2 itemns found
refere_nce number ghould _be analyzed. &7 10/10/2007  Crossman, Tim
The list of transactions will be Reitt g Received: [$0.00
updated to reflect any that meet your Date: [10/23/2007 Disbursed: [$90.00
criteria. You can interactively view Humber — Transfer: (N
the list on the screen, flicking any D ssorintion: -
_ i ) excrption: |Crogzman, Timothy
item to view extended details. The E splanation

list can also be printed, either only for
those that are selected or the entire
ledger with the selected items marked

10 1042342007 Crossman, Timathy

Thiz report analyzes the order of items in the general ledger and displays thoze entries that are out of date or ref # sequence

Audit Tool - Sequence Report E|
From: [7/1/2007 [¥]| To:[6/30/2008 [*] & ByDate ¢ ByRefd
Reff | Date D escriptioh Amant Entry Date Usger Print
Crazsman, Tim ($100.00] 12 -
Crossman, Timothy [£30.00]] 10, ] Preview

LCancel

Help

il

Frinter S etup

[$100.00) 12/05/2007

Entry Date: | 10/23/£2007
Edit Date:
User

[$90.00] 10/23/2007

with an asterisk.

To print the Audit Sequence Report:
e Click Reports—> Audit Tools—>Transaction Sequencing
[ ]

Set the date range and whether you want to analyze a break in dates or reference numbers.
Click any transaction to view extended details or click the Print or Print Preview buttons to view the report.

Note: If your database is secured, the logged-in account must have Audit Tools permissions in order to run this report.
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Audit Backdating Report

The Audit Backdating Report
lets you located those general
ledger transactions that were
dated a certain number of days
prior to the date of entry. This is
known as backdating. School
Ledger is very good at locating
backdated transactions because it
memorializes each transaction
with both the date the user types
as the transaction date and the
actual date that they made the
entry.

You specify the date range as the
number of days back to search.
The list of transactions will be
updated to reflect any that meet
your criteria. You can
interactively view the list on the
screen, flicking any item to view
extended details of that
transaction. The list can also be
printed, either only those
transactions that are selected or
the entire ledger with the

SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

Audit Tool - Backdating Entries Report

From: [7/1/2007 || To |6s30/2008 ||  Mumber of days back: |5 ki
Reftt  Date Description Amount Entry Date |Jzer Prirt
10/10/2007 ($100.00)[12/05/2007 | |

Freview

Cancel
Help

Printer Setup

il

1 items found
8 10410/2007  tim $200.00 10042007
Fef #t: 67 Received $0.00 Entry Date: |12/0542007
Date: | 1041042007 Dizburzed: | $100.00 Edit D ate:
Mumber. | M/P Tranzfer: $0.00 User
Statuz |SAP
Description: |Crossman, Tim

E uplanation

9 10/23/2007  Crossman, Timathy [$90.00] 1042342007

This repart lists any ledger ranzactions that were dated a certain number of days before or after its entry date

selected items marked with an asterisk.

To print the Audit Backdating Report:

e Click Reports—> Audit Tools—>Transaction Backdating
e  Set the date range and the number of days back that a transaction must have been dated in order to be included in

this report.

e Click any transaction to view extended details or click the Print or Print Preview buttons to view the report.

Note: If your database is secured, the logged-in account must have Audit Tools permissions in order to run this report.
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Security

Security Overview

SCHOOL LEDGER-REPORT SYSTEM — SLRS/V12

SLRS offers a complete security system to limit program access to only those users you authorize. Implementing a security
system is a reasonable step towards preventing unauthorized access to your financial data.

If you choose not to implement database security anyone who has access to the SLRS program can access the account
database. All data can be freely changed or deleted without any control at all.

This security system overview is designed to:
e Show how to enable/disable security on an account database

e Explain how to utilize user accounts to restrict data access

e Describe the process of logging in and out of a secure database

Enabling Database
Security

By default database
security is disabled for
each new account
database you create.
You must specifically
enable database security
and add users to the
security table in order to
secure each new
account database.

To enable database
security:

e Click
File> Database
Utilities> Security

e Place a check mark
next to ‘Activate
Security on this
Database’

% Database Security - C:\Documents and Settingsitcrossma. SURFSIDEWMy DocumentsiSLRSDa. .. |§|

Users User Rights
Il gername Alphabetic | Categorized ]
it Froperty Walue ~
Add accounts es W
Add new checkbook entries ez
Add new vendors es
Allow access to this databaze Yes
Check, for product updates ez
Create a new database es
Create purchaze orders Yes
Delete accounts Yes i
Delete purchasze orders ez
Delete wendaor accounts ez
Edit accounts es
Edit checkbook entries es
E dit district/auditor preferences ez
E dit ledger trangzactions e
Edit preferences Yes
Edit purchase orders e
Edit the budaet es b
New User | Feset Password | Delete | v Password never espires [ Must change pazsword next login 5
[ Activate security on this database Optiors. .. Help EI':'SE

Note: In order for database security to be enabled you must add at least one user to the user table.

To disable database security:

e Click File>Database Utilities—> Security

. Security Options |§|
e Remove the check mark next to ‘Activate —
Security on this Database” [~ ilzers can change their own passwords ak
[~ Uszers MUST change their passwords at certain interyvals LCancel
Security Options Every [180 [ days
The Optlo_ns button on the m.am SE(.:UfIty screen leads Murnber of dayz until a password can be re-uzed; |30 E [0 = disabled)
us to a series of global security options.
i i i Lo tinirmun password length: |3 E|
These options may be defined as in-school and district-
wide protocol dictates. [ Enforce at least 1 numerical digit in the password
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Managing User Accounts

User Management

User accounts are the cornerstone of
the security system. If security is
enabled then only those users who
have a user account will be granted
access to the account database.

Once a user is granted access to the
account database every operation he
tries to perform is checked against the
access rights for the account. If a user
does not have sufficient access rights
to perform a particular task they will
be blocked from that function.

The list of access rights available to
be assigned to each user is:

¥ Database Security - C:\Documents and Settings\tcrossma. SURFSIDEWWMy Doc uments\SLRSDa. .. [$__(|

Users User Rights

Username Alphabetic | Categorized ]

i Property Walue
Add accounts Ve
Add new checkbook entries Yes
Add new vendors Yes
Allow access to this databage ez
Check for product updates Yes
Create a new database ez
Create purchase orders fes
Delete accounts e
Delete purchaze orders Yes
Delete vendor accounts Ve
Edit accounts Yes
Edit checkbook entries Yes
Edit district/auditar preferences s
Edit ledger transactions Yes
Edit preferences Ve
Edit purchase orders fes
Edit the budaet e

Mew Uzer | Beset Passwg[d| Delete | [v Password never espies [ Must change pazsword next lagin

|>

[ Activate security on this database Dptions... Help

Access Right

Description

Allow access to the account database

Allows the user to open the account database and log in

Create new database

Allows the user to create a new account database

Year-end operations

Allows the user to perform year-end operations such as a year-
end close

Security administration

Allows the user to enter the security administration screen and
modify user accounts

Edit preferences

Allows the user to edit program preferences. Users with this level
of security can change several important program functions

Post transactions

Allows the user to post new transactions to the general ledger

Transfer funds

Allows the user to transfer funds between accounts

Edit ledger transactions

Allows the user to edit transactions

Void ledger transactions

Allows the user to void transactions

Check for product updates

Allows the user to check for and download product updates over
the Internet

Add to chart of accounts

Allows the user to add accounts to the chart of accounts

Delete from chart of accounts

Allows the user to delete accounts from the chart of accounts (can
only be done if the proper preference option is activated)

Edit chart of accounts

Allows the user to edit individual accounts

Print reports

Allows the user to print reports (the chart of accounts and
transaction register reports are exempt from this security check)

To add user accounts:

e Click below the word ‘Username’ and type a hame, up to 20 characters long and press Tab

e Type a password up to 8 characters long and press Enter

Assigning access rights:

e Click on a name in the user list to display that user’s access rights in the right hand window

e Assign access rights for the user by clicking the desired operation and change the value to either True of False
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To delete users:
e Click on a user name in the users list
e  Press the DEL key to delete the user

Tip: Make sure that at least one user has sufficient access to open the account database and administer security. Failing to
do this could render your account database unusable!

Login/Logout X
Login to an account database

g o Please enter your Usemame and Passward for
When database security is enabled each user who attempts to acoess o the databass —

. . . . . arce

open the database will be required to login. Login requires that a —l
valid username and password be entered before the user may UserName: | Help |
proceed. Pazzword: |

Logout from an account database

To prevent another person from using the program when you step away from the computer you should log out of the account
database if you plan to be away from the computer for any length of time.

Logging out requires that anyone else who attempts to use the account database must enter a valid username and password to
gain access.

e Logout from an account database by clicking File->Log Off
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i
Year-End Operatlons &= | Close/Rollover Fiscal Year x|

Fizzal Year Dates

Procedures for the End of the Fiscal Beinning Date: [017/01/06 v Cancel
Year _

_ Ending Date: |IZIE£3EI£IZI? |;| Help
At the end of the fiscal year you must carry out

some form of year-end procedure to remove

transactions from the general ledger and to V' Make an archived copy of the database

define the dates of the new fiscal year. v Camy-over account balances to the new fizcal year

The following year-end procedures are available: [~ BRemove outstanding franzactions from the checkbook [use with caution!]

+ Closerolover fsalyear e e e
Closing the fiscal year removes all print batches being cln_aared, depozited receiptz being erazed, and unuszed
transactions from the general ledger and temnparary vendors being delsted

optionally carries over account balances to
the new fiscal year. This is the option that most schools will use to roll over to a new fiscal year.

e Start a new fiscal year from scratch

Starting a new fiscal year removes all transactions from the ledger and zero's out all account balances.

Closing a Fiscal Year

This is the option that most schools will use to roll over to a new fiscal year.

At the end of a fiscal year you must perform a year-end close in order to clear the ledger of all transactions, set the new fiscal
year's dates, and carry over account balances.

Carry-over of account balances takes the ending balance for each account and makes it the starting balance for the new fiscal
year.

To close the fiscal year and carry-over account balances:
e Click File=>Year-End Operations—> Close/Rollover Fiscal Year
e Change the fiscal start and end date to the new fiscal year
e Click OK to perform the year-end close

Tip: Allow the year-end operation to make a backup copy of your account database in case you need to undo the operation or
in case you ever need to go back to last year's data.

Starting a New Fiscal Year from Scratch =

Fizcal Year Dates

Start a new fiscal year from scratch to remove all transactions _

from the ledger and zero all account balances. The chart of Beginning Date:  [07/01/05 (=]

accounts will not be removed by starting a new fiscal year but Lancel |

the starting balanc_:es will be advanced to the ending balances Ending Date: |”5 0705 |L| "

of the fiscal year just ended. oep

To start a new fiscal year and clear account balances: ¥ Make an archived copy of the database

e Click File=>Year-end Operations—> Start New Fiscal Warning: Starting a new fizcal year from zcratch will erase the
Year from Scratch checkbook and ledger, will clear all purchaze orders and receipts,

] and will delete all temporary vendors and clear account balances.
e Change the fiscal year start and end date

e Click OK to start the new fiscal year, clear account balances and clear the general ledger
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Clearing Account Balances

One may set all account balances to zero by starting a new fiscal year. Doing so will remove all account starting balances but
otherwise leaves the chart of accounts intact with zero balances on all accounts. Starting a new fiscal year removes all
transactions from the ledger.

To start a new fiscal year and clear account balances:
e Click File>Year-end Operations—> Start New Fiscal Year from Scratch
e Change the fiscal start and end date
e Click OK to perform the operation

Tip: Allow the year-end operation to make an archived copy of your account database in case you need to undo the operation
or return to the prior year's data at some time in the future.

Clearing the General Ledger

It is possible to clear all transactions in the ledger either by starting a new fiscal year or closing the fiscal year.
To start a new fiscal year and clear account balances:

e Click File>Year-end Operations—> Start New Fiscal Year from Scratch

e Change the fiscal start and end date if necessary

e Click OK to start the new fiscal year, clear account balances and clear the general ledger
To close the fiscal year and carry-over account balances:

e Click File>Year-end Operations—> Close/Rollover Fiscal Year

e Change the fiscal start and end date if necessary

e Click OK to close the fiscal year, carry over account balances and clear the general ledger

Tip: Allow the year-end operation to make a backup copy of your account database in case you need to undo the operation or
return to the prior year's data at some time in the future.

Renaming an Account Database H Rename file <)

Some schools like to re-name their account databases each
year, so that the “current” account database always carries :
the name of the fiscal year. This is a very simple process. Version 10 Database. sid

Current file name:

To rename the account database: Mew name:

e Click File=>Database Utilities=>Rename Datafile erzion 10 Databaze, <ld

e Specify the account database and click Open begin
the procedure

1] 4 LCancel
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ADVANCED INFORMATION

Uninstalling

To completely remove SLRS from your system:
e Click Start>Programs—->Control Panel
e Open Add/Remove Software
e Click School Ledger-Report System and click Remove

Internet Updates

The Internet can be used for the following:
e  Check for product updates automatically
e Access our web site to provide you with up-to-date product information and support

Note: We do not support your local Internet connection. If you have difficulty connecting to the web you must consult with
your own technicians. This section assumes that you have a fully functional Internet connection.

Updating

If you have a connection to the Internet you can ensure that you have the most recent version of the program by checking for
product updates. A connection from your computer to our web server is made over the Internet and if any updates have
become available they can be automatically downloaded to your computer.

How to check for product updates
e Click Help~>Check for product updates
e Follow the on-screen instructions to connect to our web-server over the Internet

Tip: Make sure you are connected to the Internet before checking for product updates.

Heritage Home Page

The Heritage Administrative Systems/Surfside Lighthouse Group, Inc. web site offers product information, updates, and
news all in one convenient location. To keep abreast of the latest additions to the Heritage family of school administrative
software products visit us at www.surfsidesoftware.com .

The web site offers the following:
e Product information
e Technical support tips and downloads
e Contact information (sales and support numbers)
e The ability to join our on-line mailing list.

65



http://www.surfsidesoftware.com/

SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Backing Up Your Data

Why back up the account database?

Hard drive crashes, accidental user errors, student or employee vandalism, power outages. All of these disasters can render
your account data unusable. Frequent creation of backups allows you to recover from such incidents with a minimal amount
of data loss.

School Ledger has a comprehensive backup system built into the program that can help keep your data safe.

e On-demand backup - Using the File>Backup command you can make a backup whenever you wish. The
backup will be saved on whatever drive or device you choose.

» Scheduled backup - By setting certain user preferences you can have School Ledger schedule a backup every x
number of days.

« Automatic backup - You may configure the program to make a backup every time you exit the program.

Database backup procedures

School | Fizcalear | Input | Accounts | Ledger | Checkbook | Purchase Orders

To configure automatic and

scheduled backups: General
»  Click Edit->Preferences
and click the Backup tab. Automatic Backups
Automatic Backu ps v Automatically create a backup of my data file when | exit the pragram
The use of automatic backups is Save in |Www2kserverypublichbackup Browse...
designed to protect your data from | Compress backup files
unforeseen events such as a Keep only the (20 E mozt recent backup files

corrupted database, accidentally
changing or deleting data and
anything else that might harm your
data while leaving your computer

Scheduled Backups

. . ¥ Create scheduled backups every (5 El days
operational. By default the automatic _
backup files are stored in the same Savein: |\n2kserveribackup it
folder as your original account ¥ Compress backup files

database. If something goes
drastically wrong with your
database, such as accidentally
running a year-end procedure and
wiping out all of your transactions,
you'll likely have a backup file
waiting for you.

Test Backup Settings....

Help | (]9 | Cancel | Apply |

Because the automatic backup files are usually stored on the same drive as the account database this will not protect you
against hardware failure, such as a hard disk crash. Be sure either to use scheduled backups to offload your database onto
a network server every so often or make manual backups to supplement the automatic backup process.

Scheduled Backups

While automatic backups are a fantastic way to help protect your data, they do not guard against hard drive failure. This
is because automatic backups, by default, are stored on the same hard drive as the original account database. Using
scheduled backups you can go a step further and every x number of days have your account database back up onto a
network drive.

Manual Backups

Automatic and scheduled backups should be your primary source for maintaining backups. However, there are times when
you may want to copy your database to a floppy, flash or other removable medium. In these cases use the manual backup
function by clicking File>Backup.

66



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Restoring Your Data [Erea=m

If you use School Ledger’s
built-in backup function there

Select the type of backup file you would like to restore:

will IIkEIy be a time you ne_ed to (* Hestore from an automatic backup hil{~[78 filez]
restore one of the backup files Feztore a file that waz created during the autofatic backup procesz. vou will be able to select from a list of
that you created available files that are currently being maintained in the backup folder.
To restore a data file created " Restore from a scheduled backup file [12 files)
by School Ledger’s automatic Restore a file that was created as part of the scheduled backup system. *r'ou will be able to select from a list
backup' of available files that are currently being maintained in the backup folder.
«  Click File>Restore to open ® B o ol il . .
" . Select a file to restore from a remaovable media, a network share, or local machine.
the “Restore Data File
screen.

»  Choose the file type you
wish to restore and click

Next

»  Follow the on-screen .
directions to restore your Lancel <<Brevious ); Met»
data file

Transaction Details

x|
Pressing Alt-Enter on a transaction displays the transaction o z T
details window, a screen that provides in-depth information on De i ArTrann
any transaction. ate
. . . . Mumber:
Reference # - This number is automatically assigned to every Account 1.2
transaction as a unique means to identify it. No two transactions General:Interest
have the same reference number.
Status - In Figure 1, <void>E-2 shows the current status of the Description:  Interest income
transaction. View a list of possible statuses.
Date - Date of the transaction (not the date posted) Explanation:
Number - Text or number assigned to the transaction to help
identify it. Increass:  $28.76
Account - Account to which the transaction as posted Decrease:  $0.00
o . _ . Transter 0.00
Description - Brief description of the transaction e
. . . L Dat ded: 2/22/2001
Explanation - A more detailed explanation of the transaction if e feRarte
such is warranted Editing on Thursday, March 22, 2001 by tim Outgtanding
Increase - Amount received into the account

Decrease - Amount disbursed from the account Figure 1
Transfer - Amount transferred from to/from the account. Outgoing transfers will show as a negative amount.
Date recorded - The date the transaction was posted into the general ledger

Recorded by - The user account that recorded the transaction. If the transaction is voided or edited (as in the example) the
original user does not show and instead the user who edited the transaction is displayed. (This works if the security system is
active.)

Edited on - Date the transaction was edited or voided

Edited by - The user account that edited the transaction. If the transaction has not been edited the user that posted the
transaction will be displayed. (This works only if the security system is active.)

Cleared standing - Displays the current cleared state of the transaction. The display will show either Cleared or Outstanding.

Note: “Recorded by” and “Edited by” are only available if the security system is enabled.
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Preferences Overview

Preferences control how an account database handles data entry, display, school information and other miscellaneous options.

SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12

APPENDIX A-USER PREFERENCES

Setting preferences affects only the current account database.

To set preferences:
e Click Edit>Preferences

e Click the tabs along the top to select the preference category

e Click Ok when finished

School Information
Preferences

School Name - Name of the
school as it should appear on
printed report headers and at the
bottom of the main SLRS screen.

School System - Name of the
school district as it should appear
on report footers and at the
bottom of the main SLRS screen.
School Code - School code as it
should appear on report footers
and at the bottom of the main
SLRS screen.

Address - Address of the school

City - City where the school is
located

State - State where the school is
located

Zip - Zip code for the school’s
address

Input | Accounts | Ledger | Backup

General

School Name

Advanced

|Helitage Academy

School Seetem Mame

School Code

Address

City State

Zip

| Orleans | el

Phaone 1
-

Phone 2
-

02653

Help ak

Cancel

Preferences =

apply

Phone 1 - School’s primary phone number
Phone 2 - School’s secondary phone number
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Input Preferences

Confirm when voiding a transaction -
When enabled you will be prompted
each time you attempt to void a
transaction.

Confirm when editing a transaction -
When enabled you will be prompted
each time you attempt to post a
correcting entry for a transaction.

Escape key closes windows - When
enabled the Escape key can be used to
close the Chart of Accounts screen, the
general ledger and the print preview.
Note that all dialog boxes can always be
closed with the escape key regardless of
this setting.

Provide feedback with sounds - When
enabled you will hear sounds to confirm
actions such as posting ledger
transactions, adding checkbook entries,
deleting, and closing windows.

rreenees e
Schoal | Accounts | Ledger | Backup | Advanced

General

v Confirn when voiding a ansaction
[v Caonfirm when editing a transaction
[+ Escape key closes windows

Iv Provide feedback with sounds

I¥ Select the most recent entry upon opening the register. checkbook or purchase order screens

Pozt and Transfer 'duplicate’ key: CTRL + |R

Starting position on data entry screens:  Date  © Ta A From & Amount

‘When printing reports, default account selection to: & Main accounts © Al accounts

Help | 0K | Cancel | Apply |

Select the Most Recent Entry upon opening the register screens — this option defaults all potentially lengthy interactive
displays to the most recent transaction entered, sparing the user the experience of paging down to the end of the display

list.

Post and Transfer ‘duplicate’ key: CTRL +___ (defaults to “R”) — When entering a ledger transaction or transfer,
multi-item entries often have the same information for the account, description and explanation. In such cases you can
press CTRL-R (the default) to duplicate the value from the previous entry. This setting allows you to change the hotkey.

Starting position on data entry screens: This option may be set to start most data entry screens on the date field or the

“To/From/Amount” fields.

When Printing Reports... : Here one defines whether to default account selection on all reports only to main accounts
or across all accounts. This setting may be changed for any report at print time.

Alerts Preferences

The Alerts preferences allow you to
control the alert icons that appear on
your School Ledger screen when certain
conditions exist in your account
database.

The alert conditions are relatively self-
explanatory so we do not treat them
individually here.

If you have questions about setting alerts
preferences please feel free to contact
tech support.

Preferences @

School Accounts Advanced

Input Feceiptz | Backup

General

Iv Maotify when accounts fall below a threshold [as specified for each account using the Chart of Accounts]
[v Motify when transactions are posted to parent accounts

[v Motify when the Chart of Accounts is out of balance

[v Motify when hidden accounts have activity or an ending balance

[v Motify when preference settings may require your attention

Enable Al Disable &l

Help Ok Cancel Apply
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Accounts Preferences

Preferences
General Preferences

Require all accounts to balance
before closing account window -

Schoal | Input Ledger | Backup | Advanced

General  Auditor

Ensures that all pal’eﬂt accounts’ [ Require all accounts to balance before clasing account window

Starting balances total the sum of its [+ Show ending balance in chart of accounts [turm off to speed chart of accounts display)
child accounts’ Starting balances. If an W Show ending balance in account selection window [tumn off to speed account lookups)
out-of-balance situation occurs the

Chal’t Of Accounts screen cannot be ¥ Sort reports by aceount number instead of account name (can be changed on report screens)
closed until the situation is resolved. W Sart on-screen account lists and dropdown lists by account number instead of account name
ShOW ending balance in the Chart Of ¥ Show aceount name tooltip on allocation grids

Accounts - If enabled the Chart of
Accounts screen displays the ending
account balances in addition to the
starting balances. Having this option
enabled can cause a slightly longer
delay in displaying the Chart of
Accounts screen while account
balances are calculated.

With this option active, account Hep | Ok | Cresl | aeo
balances are tallied each time you call
up the Chart of Accounts and after each account change.

Show ending balance in account selection window - If enabled all account selection screens show an ending account
balance. Having this option enabled can cause a slightly longer delay in displaying the drop-down account list while
account balances are calculated.

Sort reports by account number instead of account name - If enabled all reports that are organized by account will be
sorted by account number and not by account name.

Sort on-screen account lists and dropdowns by account number instead of account name - If enabled all on-screen
account lists and dropdown selection boxes will sort accounts by number instead of by name.

Show account name tooltip on allocation grids - If this option is enabled, all account allocation grids will display the
account name as a popup tooltip if you hover the mouse over the account number field.

Auditor Preferences (requires auditor access — [EEGES X
|f the database iS secu red Wlth paSSWOde) School | Input | Accounts | Ledger | Checkbook Purchase Orders Heceiptz | Backup | Advanced
Allow unused accounts to be deleted - If General | Auditor

enabled allows accounts that do not have any
transactions associated with them to be

I Allow unused accounts ta be deleted

™ Allow adjustment to beginning account balances

removed from the Chart of Accounts. I ——

AI IOW adj UStment tO beg | nn | ng accou nt [™ Track income/expense accounts for the purpose of a Balance Sheet and Profit/Loss reports
balances _ |f enabled a”OWS indiVidUaI v Allow accounts to be made inactive (hidden)

accounts to have their starting balance Tadls

modified when editing the account. UnHide Al idden Accaurts |

Allow posting to parent accounts - If enabled T S—— |

allows transactions to be posted to a parent
account. (Not recommended!)

Track income/expense accounts for the
purpose of a Balance Sheet and Profit/Loss
reports — If the option is enabled, when you
define or edit accounts you may identify any or
all accounts as “income” or “expense”
accounts. This enables you to print a Profit &
Loss report for accounts so identified.

Help Ok Cancel Apply

Allow accounts to be made inactive (hidden) - With this option turned off it will not be possible to hide accounts. Existing
hidden accounts will remain hidden and can be un-hidden manually using the Chart of Accounts (Edit->Accounts), or by
clicking the "Un-Hide All Hidden Accounts" buttons on the same preferences screen (discussed below).

70



SCHOOL LEDGER-REPORT SYSTEM - SLRS/V12
Un-Hide All Hidden Accounts button - When this button is clicked, all hidden accounts are un-hidden. This can be a useful
tool during the auditing process to quickly un-hide all account to make sure that no hidden accounts contain transactions or

balances that might be affecting totals.

Re-Index Account Table button - If for any
reason you experience problems with the
account structure, such as if a child account
does not show under the correct parent or if a
child's balance is not properly reflected in the
parent, click this button to re-index the account
table. Re-indexing is a non-destructive process
that rebuilds certain key areas of the database
table and can often correct such temporary
issues.

General Ledger Preferences

Show running balance in the transaction
register - If enabled the ledger display adds a
column displaying the running ledger balance.

Show transfers as increase/decrease - If
enabled transfers are shown in the general
ledger display as received and disbursed
amounts instead of in their own transfer

Preferences

School | Input | Accounts Checkbook Purchaze Orders Feceiptz | Backup | Advanced

General

v Show running balance in the tranzaction register

[ Show transfers as increase/decrease

Cancel

Hep | ok oy

column. If this option is not enabled a separate transfer column is added to the ledger display.

Backup Preferences

Automatic Backups

The use of automatic backups is
designed to protect your data from
events such as a corrupted database,
accidentally changing or deleting data,
and anything else that might harm your
data while leaving your computer
operational. By default the automatic
backup files are stored in the same
folder as your original account
database. If something goes drastically
wrong with your database, such as
accidentally running a year-end
procedure and wiping out all of your
transactions, you'll likely have a
backup file waiting for you.

Because the automatic backup files are
usually stored on the same drive as the
account database this will not protect

Preferences

School

Input | Accounts | Ledger Advanced

General

Automatic Backups
v Automnatically create a backup of my data file when | exit the program

Savein [CA\Documents and Settingshtorazsma SURFSIDE My Documents'SL - Browse.

[ Compress backup filles
Keep only the |20 El most recent backup flles

Scheduled Backups
[™ Create scheduled backups every (7 El days

Save in: |

Browse...

IV Compress backup files

Test Backup Settings...

Help | ak | Cancel | Apply |

you against hardware failure, such as a
hard disk crash. Be sure to either use scheduled

backups to offload your database onto a network server every so often, or

make manual backups to supplement the automatic backup process.

Automatically create a backup of my data file when I exit the program - When this option is checked a backup is
Save in - Specifies the folder where the automatic backup file will be stored. If this box is left blank the file will be

Compress backup files - When checked, the backup file is compressed to take up a smaller amount of space. The

compression is standard ZIP format, and if compressed the file must first be uncompressed before it can be opened in

([ ]
made to the location specified in the "save in" textbox each time the program exits.
[ ]
stored in the same folder as the original account database.
[ ]
School Ledger.
e  Keep only the 20 most recent backup files -

Specifies the maximum number of automatic backup files that will be
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maintained in the folder. Once that number is reached, the oldest file is deleted and a new file takes its place.

Scheduled Backups ™ Test Backup Settings g|
While automatic backups are a fantastic way Test Again [Estlsonnlel

to help protect your data they do not guard
against hard drive failure. This is because

Testing automatic backup to "C:\Documents and 5ettingsitcroszma. SURFSIDE\My

- Ei} Documents\SLRSD ata\SIrsAutoBackups\'
automatic baCkUPS, by defau It' _are sto red on A Checking free disk space on target dive - 88285808912 - Passed
the same hard drlve as the O”gmal account 4 Checking to see if the backup folder exists - Pagzsed - folder exists
database- USing SChedUIed baCkUpS y0U can =] Creating a test file in the target folder - Pazsed
go a step further and every x number of days @ Delete the test file - Passed
have your account database backup up onto a [ Perfoming 3 backup - Passed
network drive.

4 Testing scheduled backup to "\\w2kserver\public\backup'
L Create scheduled baCkUpS every X dayS - B4 Checking free disk space on target dive - 2060734464 - Paszed
Speciﬁes how often the scheduled 4 Checking to see if the backup folder existz - Passed - folder exists
baCkUpS take place_ Scheduled baCkUpS A Crealing a test file in the target folder - Passed
are created when you exit School Ledger. Ll Delte the test e - Passed
4 Perfaming a backup - Passed

® Save in - Specifies the folder where the
scheduled backup file will be stored. If
this box is left blank the file will not be
backed up. We recommend that your
scheduled backups be stored on a
network or removable hard drive.

e  Compress backup files - When checked,
the backup file is compressed to take up a smaller amount of space. The compression is standard ZIP format, and if
compressed the file must first be uncompressed before it can be opened in School Ledger.

Test Backup Settings

This button allows the program to test the backup settings that you have defined in order to verify that they work. Press the
button and follow the on-screen directions. If your settings fail any of the tests, alter your settings or contact your IT assistant
to see how they need to be defined for your particular situation.

Advanced Preferences

(AuditOl‘ Tab) School | Input | Accounts | Ledger | Backup | Advanced

Fiscal year start - The date of Genersl
the start of the fiscal year

Fiscal year end - The date of
the end of the fiscal year Fiscal Year End: | £/30/2009 (]

Note:  You may change the
starting and ending dates for
your fiscal year at any time,
assuming they are incorrect. If
any transactions, whether they
be checkbook, ledger, or
purchase orders, fall outside the
dates that you supply you will
not be allowed to change the
date

Fiscal Year Stan: | 7/1/2008 [v]

* Avoid changing the fizcal start or end date unless absolutely necessany

Help 0K Caticel Apply
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